Menu
Reply
  • 5
  • 0
  • 0
Januszpyszczek
Joining in
290 Views
Message 1 of 9
Flag for a moderator

Capped at 150 mb even though i ordered 300 mb

Hi there everyone. I just got connected to vm yesterday and everything seemed fine. I chose 300 mbits vivid and straight after installation i was getting speeds up to 280 mbits, which was all right considering i did all the checks wirelessly. At around 9 p.m. tre speed dropped down to 140 mbits a second and it seems that since yesterday 9 pm my connection is capped at 150 mbits a second. Everything seems to be working fine but i cant exceed that speed and if im gonna be paying for vivid 300 then i want speeds to be at least over 200 mbits a second

0 Kudos
Reply
  • 5
  • 0
  • 0
Januszpyszczek
Joining in
286 Views
Message 2 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

Right now speeds have dropped even further down and are at around 30 mbits.

0 Kudos
Reply
  • 22.78K
  • 897
  • 3.33K
Superuser
Superuser
295 Views
Message 3 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

are the speeds the same wired?

0 Kudos
Reply
  • 5
  • 0
  • 0
Januszpyszczek
Joining in
280 Views
Message 4 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

Gonna check it later when i get a cable. Its a new device so there shouldnt be any problems with wireless signal. Like i said it all worked fine yesterday and then the speed dropped to 150 mbits and stayed at it. Right now its even slower.

 

 

0 Kudos
Reply
  • 5
  • 0
  • 0
Januszpyszczek
Joining in
257 Views
Message 5 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

8EE931FA-3754-48C9-AC59-CE0927A04616.png

 

0 Kudos
Reply
  • 7.77K
  • 205
  • 486
Forum Team
Forum Team
208 Views
Message 6 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

I'm sorry to hear about this Januszpyszczek,

 

I've checked things from this end for you and everything appears to be within range at the moment.

 

Have you since tested a hardwired connection at all?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 5
  • 0
  • 0
Januszpyszczek
Joining in
183 Views
Message 7 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

Not really but over wifi different devices get different speeds. For example my friends android phone gets over 200 mb. Its just strange that on the first day after you guys connected me to your network i was getting close to 300 mb every time i did a check on my iphone and then day later it just stops at 147 mbits every time

0 Kudos
Reply
Highlighted
  • 1.85K
  • 167
  • 492
Superuser
Superuser
174 Views
Message 8 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

Not all devices are created equal and are not always capable of Gigabit speeds.

You really need to try it with a wired connection to rule out any problems with what's being delivered to the hub.

You'll need to use a Cat5e or better cable and test it with a device with a Gigabit network card to get the best results.

Dave

Dave

"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools."
  • 13.71K
  • 398
  • 1.58K
Forum Team
Forum Team
111 Views
Message 9 of 9
Flag for a moderator

Re: Capped at 150 mb even though i ordered 300 mb

Hi Januszpyszczek,

I've tested everything from here but am unable to identify any fault that might cause your speeds to reduce.
I'd like to strip the connection back to basics and start from there so we can find out what's going on. Would you please:

  • Connect just one pc (or laptop) directly to the Hub via Ethernet.*
  • Disable Wifi on the Hub.
  • Run a speed test or two via speedtest.net.
  • Post the results on here.

*ensure the Ethernet is Cat5e, Cat6 or Cat7 and the device has a gigabit network card as per DaveM's advice.

If the speeds are good monitor the connection for awhile and see if the speeds are maintained. If the speeds are low replace with another device and re-test.

Many thanks,


Jen
Forum Team



0 Kudos
Reply