Menu
Reply
  • 9
  • 0
  • 0
cpk
Joining in
174 Views
Message 1 of 4
Flag for a moderator

Broadband Speed 15mb should be 100mb

Hi, ever since virgin upgraded me from 50mb to 100mb my speed has plumeted and been around 15mb to 20mb. This was a few weeks ago and has been like this since then.

Would someone from the forum team be able to check and advise if it's set up properly? I have ran self checks which come back as working fine.

Thanks a lot.
0 Kudos
Reply
  • 8.77K
  • 219
  • 507
Forum Team
Forum Team
130 Views
Message 2 of 4
Flag for a moderator

Re: Broadband Speed 15mb should be 100mb

Hi cpk, 

 

Thanks for getting in touch, I am sorry to see you have been having trouble with your connection. 

 

I have taken a look and things seem to be ok from this side. 

 

I can see that there are a few T3 time outs so I would like you to reboot the hub and let us know when you have done so, that way we can monitor the timescale they are occurring in. 

 

It would also be useful to know if you are using a wired or a wireless connection. If wireless try wired. Pop the hub into Modem only Mode with the computer in safe mode with networking and let us know if it makes a difference.

 

It may also help us to see a BQM  so we can get a better idea of what you are seeing from your side. (Please be aware link is external and we're not responsible for its contents). 

 

All the best

 

Emma

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
cpk
Joining in
109 Views
Message 3 of 4
Flag for a moderator

Re: Broadband Speed 15mb should be 100mb

Hi Emma,

Thanks for the help. I have rebooted. I use a wireless connection. To be honest I dont even have the cables anymore for a wired connection.

I have tried speed test again though and im now getting around 50mb which is much better.

Could you confirm my account is definelty set up for 100mb and isnt capped or anything? It does say vivid 100 on my bills/account page.

Do you need my MAC address or anything to check my superhub, wasn't sure if my forum ID was linked to my actual VM account details?

It is an older superhub 1 also, not sure if thats the problem.

 

Thanks again for all your help!

 

p.s nice name, my daughter is also called Emma :-)

0 Kudos
Reply
  • 7.81K
  • 205
  • 487
Forum Team
Forum Team
42 Views
Message 4 of 4
Flag for a moderator

Re: Broadband Speed 15mb should be 100mb

Hi cpk,

 

Many thanks for updating the thread. Smiley Happy

 

Hope you don't mind me responding on behalf of Emma as she is currently away from the office.

 

I've checked everything from this end for you and there does appear to be an issue present concerning the equipment SNR levels.

 

I'd like to arrange an engineer visit for this.

 

I've sent you a private message so that we can discuss this further.

 

Hope to hear back from you soon,

 

Nat_J

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply