Menu
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
618 Views
Message 21 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Hi, Its a Netgear Nighthawk R8000 but I'm currently running the Virgin Router Superhub 3 to prove it's not a problem with my Nighthawk

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
572 Views
Message 22 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Thanks for the post Vm_user99.

 

How are your services today? 

 

Did you manage to get in touch with the team since your post? 

 

Thanks, Emily.

0 Kudos
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
545 Views
Message 23 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Hi Emily,

I still believe I have problems but won't know for sure until later. Since I posted last I couldn't get BQM to work for the Virgin Router (there appears no support on this anywhere that's accurate and I did read that the router can't be changed to support ICMP so... ) in Router mode and as WIFI is poor on it I had to switch back to modem mode and use my Netgear NightHawk X6S, but since I couldn't rule that out and Virgin isn't proactive at their end, I've invested 400+ pounds in a Netgear NightHawk AX11000 AX12 which seems to be their top of the line home equipment (bearing in mind the X6S still appears to work fine internally so this is probably a big waste of my money but I can't see another way of getting Virgin to own the issue). However I've missed a setting to get this to respond correctly to ICMP so have just corrected that and will start gathering data again. If this doesn't resolve it I shall assume a problem in the Virgin network and make a complaint to ofcom as I've seen lots of other posts of a similar nature none of which seem to get resolved so i think Ofcom need to look into providers and their associated latency (and lack of consistency in the market). So less about Virgin more about the whole market chasing speed rather than usable quality and ofcom doing nothing to force providers to address the issue.

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
540 Views
Message 24 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Thanks for the information, we'd need this to work on the Hub itself without the third party router so we can take a look at our side of things. 

 

Thanks, Emily.

0 Kudos
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
535 Views
Message 25 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

I had the Virgin Hub running for days and no one looked at it. The V hub simply doesn't have the wifi capability my household. So... Can I run the hub in router mode, with a different Wifi name so items don't connect to it so that you can see traffic going through it without it affecting my network. If so, how do I set this up (I'm think DHCP/DNS set-up between the routers). I've also just realised that the problem with BQM was a change in my external IP adddress. When did this happen and why?

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
529 Views
Message 26 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Thanks for the update, the IP address can change every now and again and this would usually happen if you're using a different router or if you've pin hole reset the Hub.

 

Thanks, Emily.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
529 Views
Message 27 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

The BQM paints a picture of the Wide Area Network [WAN] side of the Hub and the Netgear should have no bearing on it whatsoever.

It is a VM problem on their side of the Hub.

To get you back up and running (as far as possible BQM withstanding) let's get your Local Area Network [LAN] working properly.

Rather than trying to work out how to connect things up as they are configured it might be easier to put everything back to factory conditions and start again.

In the Hub 3 you can do a pinhole reset or log into the Hub Admin > Reload & Reboot > Restore to factory defaults.

In your Netgear it will possibly be Advanced > Administration > Backup Settings > Revert to factory default settings > Erase.

Once all that is done use this method for connecting the Netgear to the VM Hub.

Put the Hub 3 into modem mode …

To enable modem mode on your Hub 3.0

  1. Make sure you are connected (preferably wired) to your Hub 3.0
  2. Open your Internet browser
  3. Log in to your Super Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser
  4. Enter your Hub 3.0 settings password. The default password is on the bottom of the Hub3.  If you have changed the default password, enter that password instead
  5. Once you've logged in, click Modem Mode on the left
  6. Click the option next to Enable Modem Mode and then click Apply changes and wait for the base light to turn magenta.

Note: Once in Modem Mode, the IP address you use to access your Hub changes from 192.168.0.1 to 192.168.100.1.

 

Disconnect all ethernet cables from the Hub 3 then power off the Hub3.

Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialized (leave 5 min) and then put in the Cat 5E/6 cable to the Hub 3.

Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
500 Views
Message 28 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Sorry Mark, but you misread my question. How do you run the Virgin Router in Router Mode whilst also running the internal network on the netgear. Currently I have it set up in modem mode because I use my own router. They (virgin) want the router in router mode because they can apparently geet more information from it (seems odd to me) however I can't effectively run a homenet work using the virgin router in router mode because it doesn't seem good enough technically so I need to keep my router on too.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
497 Views
Message 29 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Have you tried with the Hub in Router Mode and your Router doing its bit ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Andrew-G
  • 8.1K
  • 1.35K
  • 3.66K
Very Insightful Person
Very Insightful Person
494 Views
Message 30 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Can you (as a temporary measure) run the house with the Netgear in Access point mode, and the Hub 3 in router mode with wireless turned off?  That stops VM saying "need the Hub 3 in router mode", but means you're not reliant upon the Hub's dreadful wifi.

But @MikeRobbo is correct - your BQM proves there's a serious problem on VM's local network, and the recent hub swap proves what you expected that it isn't the Hub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks