Menu
Reply
  • 2
  • 0
  • 0
Janinel01
Joining in
120 Views
Message 1 of 5
Flag for a moderator

Area 14 - slow internet - keeps disconnecting - no catch up or on demand

I've had Virgin Media for about a year and the speed is appalling.  Tested it a few times, then again today, and getting upload speed of approx 2MB.   On top of this it disconnects several times a day - almost every day.  Catch up and on demand are out of action several times a week too.  It's not the devices - I'm sitting typing this about 2 feet away from the router - we have a laptop, 3 ipads, and 3 phones in the house - none of which fare any better.  Tried all the usual - disconnecting devices, unplugging router, connecting with the cable, etc etc.   I only changed from Sky as I needed faster internet to work from home, but in fact there are many days I lose several hours as the speed is too slow for my VPN connection that I use for work. How do I contact them without phoning?  I will lose my temper if I have to speak to anyone again who tells me to switch everything off and on again, or tries to charge me for an engineer.  I need an email address if possible.  Thanks

0 Kudos
Reply
  • 2
  • 0
  • 0
Lisaandtony
Joining in
100 Views
Message 2 of 5
Flag for a moderator

Re: Area 14 - slow internet - keeps disconnecting - no catch up or on demand

I've got the problem and is also in area 14 with catch up and on demand I had it installed yesterday 29/3/2017 . I rang today they said it would be fixed by 18.45 which did not happen no surprise there.
Looks like I'll be cancelling them tomorrow an calling sky back .
0 Kudos
Reply
  • 11.67K
  • 350
  • 704
Forum Team
Forum Team
82 Views
Message 3 of 5
Flag for a moderator

Re: Area 14 - slow internet - keeps disconnecting - no catch up or on demand

Hey Janine01,

Thanks for getting in touch Smiley Happy

Sorry to read about the problems with your connection, it does sound frustrating. I've taken a look at your Hub and initial checks are reporting normal, but I'd like to investigate further. Can you please connect your Hub in Modem Mode and re-test the speeds.

Let us know what results you get so we can diagnose the issue.

Catch you soon.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Janinel01
Joining in
69 Views
Message 4 of 5
Flag for a moderator

Re: Area 14 - slow internet - keeps disconnecting - no catch up or on demand

Sorry this reply is late, I just haven't had time to sort it.  I have just tried to reset my hub to modem mode, which resulted in me losing connection altogether.  I spent around 10 minutes in a phone queue waiting to sort it out, then around 35 minutes actually on the phone sorting it out.  I had to do a pinhole reset of the hub.  Unfortunately, the whole time I have had this problem,  I have been unable to watch netflix which I have been paying for since November.  I will be glad when my contract ends.  

0 Kudos
Reply
  • 10.82K
  • 310
  • 633
Forum Team
Forum Team
51 Views
Message 5 of 5
Flag for a moderator

Re: Area 14 - slow internet - keeps disconnecting - no catch up or on demand

Hi Janinel01,

Thanks for getting back to us.

When using modem mode, this will enable just one Ethernet port on the router and disable the wireless. Was the port working when you tried this? Did you use the guide that my colleague Heather posted?

In regards to the disconnections, does this happen on both wired and wireless devices? Do you notice any lights change on the router at all?

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply