Menu
Reply
  • 2
  • 0
  • 0
thisisdash
Joining in
475 Views
Message 1 of 11
Flag for a moderator

Area 03 problems?

Hi Guys,
I'm in Area 03 here (SE19) and my connection is miserably slow. Getting my full upload speed of around 5megs but down only 2megs - usually we have a pretty consistent 50-70meg...

This only seems to happen on evenings and weekends and hadn't happened as far as I could tell since I called to complain back over the summer (engineer visit, couldn't establish why it was so, no obvious fault) but it's slipped back into this awful state of permanently bad download rates.

Can anyone shed some light on this? Thanks!
0 Kudos
Reply
  • 8.92K
  • 225
  • 525
Forum Team
Forum Team
438 Views
Message 2 of 11
Flag for a moderator

Re: Area 03 problems?

Hi thisisdash,

 

Welcome to the forums, I am sorry to see you have been having trouble with your speeds. 

 

I have taken a look and I can see there is a little bit of trouble with slow speeds during peak times in your area but not so much it should be causing too much of an issue. That being said we will need to keep an eye on this for you.

 

I can see however that your downstream power levels are on the high side so I would like to get an engineer out to take a look at this for you. I will pop you a Pm to get this arranged. Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 183
  • 2
  • 27
mikes2400
Superfast
416 Views
Message 3 of 11
Flag for a moderator

Re: Area 03 problems?

I am in area 03 and I'm getting only 5mbps instead of 50! I've rebooted my computer and my hub - makes no difference. There MUST be a problem surely. And what happened to the 70mbps I was promised?

0 Kudos
Reply
  • 9
  • 0
  • 1
domino8
Tuning in
267 Views
Message 4 of 11
Flag for a moderator

Re: Area 03 problems?

Same problem, same area. It is pretty common now that peak times it is awful.

0 Kudos
Reply
  • 6
  • 0
  • 2
kdk-londoner
Tuning in
224 Views
Message 5 of 11
Flag for a moderator

Re: Area 03 problems?

I am also in SE19 area 03, its verrry slow here, not even 1Mbps!! 

I dont even mention my problems with wireless printers!

How come Virgin did not tell us the truth about serious infrastucture problems appointed to be solved in May, June, July or even August this year! (this is what I heard from customer services)

Very dissappointed I am! Even Netflix does not work!

 

Please see attached speedtest screenshots from today. This is almost every evening. 

Screen Shot 2018-01-24 at 23.50.24.png

0 Kudos
Reply
  • 8.12K
  • 214
  • 502
Forum Team
Forum Team
199 Views
Message 6 of 11
Flag for a moderator

Re: Area 03 problems?

Sorry to hear about this kdk-Londoner,

 

I've located your details and I can see that you're currently being affected by a high demand for our service within your area at the moment under the fault ticket reference F005531559, with a review set for 14 NOV 2018.

 

I'm very sorry for any inconvenience caused,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 183
  • 2
  • 27
mikes2400
Superfast
182 Views
Message 7 of 11
Flag for a moderator

Re: Area 03 problems?

These problems in Area 03 have been going on for over a year now (and were more fully discussed in a parallel thread last year called "F003455769 - Area 03 - Over Utilisation")

It appeared to have been sorted out in the 2nd half of last year but now it's back to very slow speeds at peak times as before - so we're going backwards. I'm not sure this will ever be sorted out - simply too many people are using Virgin broadband and Virgin don't care as long as they get our money. Disgraceful.

 

0 Kudos
Reply
  • 8.92K
  • 225
  • 525
Forum Team
Forum Team
152 Views
Message 8 of 11
Flag for a moderator

Re: Area 03 problems?

Hi mikes2400, 

 

Thanks for getting in touch, I am sorry to see there has been an issue with slow speeds in your area. 

 

I have taken a look and it seems you are affected by fault ref F005576313 for slow speeds at peak times, the current review date is 12/06/2018. 

 

I can also see some FECS (noise on the line) and I have raised this to networks to investigate further. 

 

I will let you know once I know more. 

 

Take care. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8.92K
  • 225
  • 525
Forum Team
Forum Team
88 Views
Message 9 of 11
Flag for a moderator

Re: Area 03 problems?

Hi mikes2400, 

 

How are things looking for you now. Networks have advised the FECS and SNR are not breaking any thresholds, but if you are continuing to have trouble I will chase this further for you. 

 

Take care. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 183
  • 2
  • 27
mikes2400
Superfast
85 Views
Message 10 of 11
Flag for a moderator

Re: Area 03 problems?

I will leave it for now - thanks

0 Kudos
Reply