Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
228 Views
Message 1 of 13
Flag for a moderator

Anyone having issues with getting 516mbs??

Recently joint the ooompphh deal where you get 516mbs since having this the most I’ve got is just over 200 but more often than not this is only 100mbs or even less tried calling virgin but just end up on hold for 45 mins and let’s be honest who’s got time to burn on hold if anyone else had these issues please advise and if any solutions have been made by virgin

0 Kudos
Reply
Highlighted
  • 11.91K
  • 927
  • 1.53K
Alessandro Volta
225 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Anyone having issues with getting 516mbs??

Which Hub do you have ?

How are you testing Wi-Fi or ethernet cable connected device ?

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 1.01K
  • 46
  • 137
Well-informed
211 Views
Message 3 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??

Got to admit I get 551 pretty much all the time - I do get some deviation i nthe evenings to the over selling is starting to kick in - but apart from that I've had a good service. I only use the Mobile and INternet, TV boxes still sat in the quick start pack along with the phone line adapter

 

Also whilst Speedtest.net is good I find this tester is better https://www.nperf.com/en/

Erith or Gravelines will always max out a VM line 

So is http://www.dslreports.com/speedtest

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
207 Views
Message 4 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??

Hi I have hub 3 and it’s with a connected device I’ve just run a test on speedtest.net and got 65mbs

0 Kudos
Reply
Highlighted
  • 11.91K
  • 927
  • 1.53K
Alessandro Volta
202 Views
Message 5 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??

Can you Login to the Hub Settings and navigate to the Connected Devices page - what does it report the 'connection speed’ as for the cable connected device you used for the speed test ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
197 Views
Message 6 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??

I’m sorry but I really don’t know how to do what your asking I’m not very tech savvy

 

0 Kudos
Reply
Highlighted
  • 11.91K
  • 927
  • 1.53K
Alessandro Volta
191 Views
Message 7 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??

Type 192.168.0.1 into your browser URL bar and press enter. 

Log into the Hub Settings.

Navigate to the Connected Devices page.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
180 Views
Message 8 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??

Says I’ve got 12 wireless devices connected 

0 Kudos
Reply
Highlighted
  • 11.91K
  • 927
  • 1.53K
Alessandro Volta
173 Views
Message 9 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??


@carld3784 wrote:

Says I’ve got 12 wireless devices connected 


And what speed does it show for the ethernet connected device that you used for the speed test ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
161 Views
Message 10 of 13
Flag for a moderator

Re: Anyone having issues with getting 516mbs??

I’m sorry I’ve not got an Ethernet connected device should I have??

0 Kudos
Reply