Menu
Reply
jamesnight77
  • 9
  • 0
  • 0
Tuning in
449 Views
Message 1 of 3
Flag for a moderator

60% Packet loss, latency issues

Hi

I got advised to post here instead of my original location as it’s more of a speed issue that I’m having. Original post is here

In short, getting 60% packet loss and awful ping times on my connection. Ping test here:

187947FF-40A9-477E-9DC5-3C27CABE2FC5.jpeg

I’ve also been running a BQM for a while which can be seen here

I’ve got a hub 3. Getting issues on online gaming including latency and disconnects. Using a PS4 which is connected via LAN. There are also several wireless devices too. I’ve tried reboots, port forwarding, using the dmz, using different DNS. Looking at getting a new router but from what I’ve been told it sounds like an over capacity issue in the area. I’m in area 31 if that helps. 

I also get drop outs on my work vpn connection but have been off for two weeks so not used it since then so it won’t be the cause of the above issues.  

Thanks

0 Kudos
Reply
Gareth_L
  • 7.86K
  • 464
  • 875
Forum Team
Forum Team
347 Views
Message 2 of 3
Flag for a moderator

Re: 60% Packet loss, latency issues

Hello jamesnight77

Sorry you have had to post on here regarding your dropouts 

I can see that your upstream and downstream levels are way out on each channel 

Which will be the root cause of the service issues 

I have booked the first engineer appointment we have available
You can check and reschedule this appointment through your online account if you need to
You can also cancel it if the fault has gone 
Can you please let me know how the visit goes 
Gareth_L

0 Kudos
Reply
jamesnight77
  • 9
  • 0
  • 0
Tuning in
250 Views
Message 3 of 3
Flag for a moderator

Re: 60% Packet loss, latency issues

Hi Gareth,

Sorry for the delay. I’ve only just had the emails saying someone responded. Thank you for booking that. The engineer visited and confirmed that too. He’s adjusted it but I still get the issues. He says he thinks it may be an issue with the node and is going to get networking to investigate. I’ve not heard back yet but given it’s the weekend they may not have had a chance to investigate. 

On the traceroute it seems to go all over. I think this may be causing some of the issues as the latency comes in during the latter parts of the route. If this was shortened surely it would be better. I hear this is a virgin specific issue and other isps have simpler routings. 

Thanks

0 Kudos
Reply