Menu
Reply
  • 10
  • 0
  • 2
J3oef
Tuning in
769 Views
Message 1 of 14
Flag for a moderator

500mbps fibre, your joking right?

Hi,

I am new to Virgin and signed up for the full oomph package and expected 500MB fibre. However, its really dissapointing to find i am getting no where near what i was expecting.

The most i have seen is around 270mbps, but its way to inconsistent.

I've ran the speed test with results below, can anyone advise anything i could check or change to see if this improves?

Thanks

https://www.thinkbroadband.com/speedtest/1572620155172882855 

  • 3.65K
  • 201
  • 608
chenks
Community elder
762 Views
Message 2 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

speedtest done whilst connected to ethernet only, yes?
  • 36
  • 1
  • 6
MarkPi
On our wavelength
757 Views
Message 3 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

Try doing the speed test at    www.fast.com

I find a lot of the older speed test sites (like thinkbroadband) can't cope with the faster speeds.

Also make sure to do the test with a wired ethernet connection direct to your PC and nothing else running on the machine and nothing else connected to broadband.

 

 

  • 1
  • 0
  • 1
gswglenn
Just joined
717 Views
Message 4 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

I have exactly the same issue speeds nowhere near what the should be or should expect them to be, also engineer was meant to come out today and never appeared another day off work to try and fix the issue for a very uncontactable Virgin Media to let a customer down again. 

  • 10
  • 0
  • 2
J3oef
Tuning in
713 Views
Message 5 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

For some reason i cannot connect directly to the hub via Ethernet, doesn't recognise anything/cannot identify ? 

I can connect to a power line upstairs via Ethernet but not to the one downstairs next to the hub either.

Who would of thought super fast virgin media would be such a headache to actually get working properly. 

 

 

 

0 Kudos
Reply
  • 36
  • 1
  • 6
MarkPi
On our wavelength
710 Views
Message 6 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

Well a speed test through powerline adapters is meaningless, they could well be throttling it.

You need to connect directly to the hub. 

Assuming your hub is in router mode it should be as simple as plugging a CAT 6 cable between one of the 4 LAN ports and the network port on your PC.

  • 10
  • 0
  • 2
J3oef
Tuning in
707 Views
Message 7 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

It is in router mode and for some reason it wont work direct to router/hub.

It says virgin media ethernet doesn't have a valid ip configuration
0 Kudos
Reply
Highlighted
  • 41
  • 0
  • 2
Amran
Tuning in
579 Views
Message 8 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

Hi, 

the invalid ip configuration you getting can be fixed and sort it out I have provided a link that you can use to fix this issue:

Invalid Ip configuration fix  

also just to note when you going through the steps and first two doesn’t work then make a note that your default gateway is 192.168.0.1 for step 3 oh and last thing you can leave dns server on default no need to change it can be left as default let us know how u get on.

 

0 Kudos
Reply
  • 10
  • 0
  • 2
J3oef
Tuning in
562 Views
Message 9 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

So, iv'e managed to complete a speed test via ethernet with the results below,

 

https://ibb.co/PCs8NvW  

https://ibb.co/ZXC9bGR 

https://ibb.co/G04nCXF 

0 Kudos
Reply
  • 130
  • 7
  • 23
ToffeeSurprise
Superfast
530 Views
Message 10 of 14
Flag for a moderator

Re: 500mbps fibre, your joking right?

Are you noticing any packet loss or latency which suggests the local area is congested? Do speeds drop off during peak times or is this constant?

0 Kudos
Reply