Menu
Reply
Highlighted
  • 5
  • 0
  • 0
jeromebosman
Joining in
180 Views
Message 1 of 9
Flag for a moderator

200mbs upgrade but only getting 70mbs

Hello There,

VM upgraded my line to 200mbs. Checking the speed next to the router, I tested several times for the last days, at different times of the day. I never get more than 70mbs.

Here is the information from 'Check Router Status':

log.pngupstream.pngconfig.pngdownstream.png

Could you possibly help me getting more speed?

Thanks & Regards,

Jerome

0 Kudos
Reply
  • 10.36K
  • 753
  • 2.1K
Superuser
Superuser
176 Views
Message 2 of 9
Flag for a moderator

Re: 200mbs upgrade but only getting 70mbs

levels look ok - how are you testing wired or wifi - always test wired - if testing wifi then that may be all the device is capable of

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 0
jeromebosman
Joining in
172 Views
Message 3 of 9
Flag for a moderator

Re: 200mbs upgrade but only getting 70mbs

Thanks to confirm for the levels.
Testing wifi next to the router with a modern laptop capable of high speed (tested on other networks).
0 Kudos
Reply
  • 10.36K
  • 753
  • 2.1K
Superuser
Superuser
169 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: 200mbs upgrade but only getting 70mbs

wifi is still a black art - you need to do a wired test - if thats 200 or there abouts then look at wifi - if its still 70 then that may indicate a problem on VM's side - i say maybe as it could still be a lan cable problem or a setting in the laptop lan card

so a wired test and come back with the figures and go from there

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 0
jeromebosman
Joining in
163 Views
Message 5 of 9
Flag for a moderator

Re: 200mbs upgrade but only getting 70mbs

On a old lenovo thinkpad I get 150mbs wired. On a Dell latest everything, barely 80mbs. So VM delivers.
0 Kudos
Reply
  • 10.36K
  • 753
  • 2.1K
Superuser
Superuser
158 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: 200mbs upgrade but only getting 70mbs

80 maybe due to a setting in the dell - check the settings are gigabit or auto on the network card - anything below a 100 suggests a 10/100 setting or card

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 0
jeromebosman
Joining in
149 Views
Message 7 of 9
Flag for a moderator

Re: 200mbs upgrade but only getting 70mbs

indeed! just realized dell inspiron 5770 has a 10/100Mbs chipset https://www.dell.com/community/General/No-Gb-LAN-What-are-you-thinking-Dell/m-p/5093383#M910224
0 Kudos
Reply
  • 10.36K
  • 753
  • 2.1K
Superuser
Superuser
142 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: 200mbs upgrade but only getting 70mbs

usually easy and cheap to upgrade the wifi card if thats not ac - that could help

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 0
jeromebosman
Joining in
134 Views
Message 9 of 9
Flag for a moderator

Re: 200mbs upgrade but only getting 70mbs

you mean even wired is capped at 100mbs, I can get above 100mbs over the wifi, with an upgraded wifi card (given the wifi signal is excellent, etc).
0 Kudos
Reply