Menu
Reply
  • 7
  • 0
  • 0
griz_la
Joining in
274 Views
Message 1 of 7
Flag for a moderator

200Mbps package averaging 40-50Mbps

Hello there

Historically, I've been getting close to 200Mbps speed.  I haven't checked the speed of my broadband for a while but just today noticed slow download speeds.  I have rebooted my router and have been running speed tests.  At the start of the test the download speed spikes but I'm not getting any faster than 40-50Mbps on average. 

Grateful for any help on this please

Thanks

Richard

Router logs as follows:

 

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
274750000
Locked
Ranged Upstream Channel (Hz)
32600000
Locked
Provisioning State
Online
 
 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12747500004.538256 qam18
23227500004.338256 qam24
33147500004.638256 qam23
43067500004.538256 qam22
52987500004.538256 qam21
62907500004.538256 qam20
72827500004.438256 qam19
82667500004.638256 qam17
92587500004.338256 qam16
10250750000438256 qam15
11242750000438256 qam14
12234750000438256 qam13
13226750000438256 qam12
142187500004.138256 qam11
152107500003.938256 qam10
162027500003.738256 qam9
171947500003.538256 qam8
181867500003.738256 qam7
191787500003.738256 qam6
201707500003.738256 qam5
211627500003.538256 qam4
221547500003.538256 qam3
231467500003.438256 qam2
241387500003.538256 qam1



0 Kudos
Reply
  • 7
  • 0
  • 0
griz_la
Joining in
272 Views
Message 2 of 7
Flag for a moderator

Re: 200Mbps package averaging 40-50Mbps

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6120
2Locked38.9200
3Locked38.9140
4Locked38.9140
5Locked38.970
6Locked38.6100
7Locked38.970
8Locked38.690
9Locked38.680
10Locked38.940
11Locked38.940
12Locked38.970
13Locked38.950
14Locked38.970
15Locked38.660
16Locked38.950
17Locked38.960
18Locked38.650
19Locked38.950
20Locked38.960
21Locked38.950
22Locked38.940
23Locked38.650
24Locked38.600

 

0 Kudos
Reply
  • 7
  • 0
  • 0
griz_la
Joining in
271 Views
Message 3 of 7
Flag for a moderator

Re: 200Mbps package averaging 40-50Mbps

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000047.5512064 qam29
22580000047512064 qam30
33940000048512064 qam28
44620000048.5512064 qam27

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000




0 Kudos
Reply
  • 7
  • 0
  • 0
griz_la
Joining in
270 Views
Message 4 of 7
Flag for a moderator

Re: 200Mbps package averaging 40-50Mbps

Network Log

Time Priority Description

1970-01-01 00:18:13.00Warning!B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:18:15.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:24:26.00Warning!B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:24:28.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:29:55.00Warning!B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:29:56.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-09 18:37:28.00criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-10 10:15:46.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-14 01:20:28.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:37.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-18 16:36:16.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-18 22:25:10.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-19 04:18:33.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-19 16:00:53.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-19 17:29:12.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 18:09:35.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 20:13:39.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 20:30:31.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 20:55:40.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:40.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 2.62K
  • 129
  • 358
jpeg1
Trouble shooter
215 Views
Message 5 of 7
Flag for a moderator

Re: 200Mbps package averaging 40-50Mbps

What device were you using to measure those figures, and how was it connected to the Hub?

0 Kudos
Reply
  • 7
  • 0
  • 0
griz_la
Joining in
162 Views
Message 6 of 7
Flag for a moderator

Re: 200Mbps package averaging 40-50Mbps

Hi jpeg1

 

Using my desktop PC.  Connected via standard ethernet cable from pc into wall socket.  Wall socket goes to Virgin hub via a gigabit switch (using cat6 cables)

I was getting 200Mg no worries for ages and nothing has changed about my set up in the mean time.

Also  FYI I just tested the speed again and I am getting about 75Mbps on average.  

 

 

 

0 Kudos
Reply
  • 7.97K
  • 823
  • 1.24K
jbrennand
Alessandro Volta
138 Views
Message 7 of 7
Flag for a moderator

Re: 200Mbps package averaging 40-50Mbps

Can you try taking the switch and cables out of the equation by connecting the PC directly to the Hub with a new cable and testing again preferably with the Hub in modem mode and PC booted into safe mode.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply