Menu
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
76 Views
Message 21 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

ok so i still have this issue and despite the best efforts of the forum team its still @20-30mps so tried all channel combos over a couple of days and still the same...mostly 20 ish...odd occations 30-45mps....i cannot work out why,at the beginning of december it was back to 100mps+(see pic uploaded to my thread)...and it was rock solid eveyday at an average of 108mps then after the 28th of december it went off the cliff again.back down to 20-30....obviously we are not getting what we are paying for,but im more interested in restoring the service back to what it should be and the reason for why its dropped off a cliff since october...so frustrating 

0 Kudos
Reply
  • 1.15K
  • 41
  • 88
Forum Team
Forum Team
72 Views
Message 22 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

My apologies sonar69,

 

I'll pop you a quick PM now.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 5.72K
  • 627
  • 893
jbrennand
Hero
69 Views
Message 23 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

Can you try the speedtest exactly like this - for the reasons seen in several recent threads (below).

Make sure your device has a gigabit network card and has the up to date drivers.  Use a new Cat5e/6a ethernet cable to connect it to the Hub - which you have put into modem mode (to ensure only your device is connected).  Then, boot up your device into "safe mode" (to disable any software on it that could be limiting speeds) and run the test at speedtest.net on 2 different browsers one of which is a fresh download of one you haven’t previously used (e.g. Firefox, Opera, etc).  See what that gets.

Turbo LAN App problem

https://community.virginmedia.com/t5/Speed/Slow-speed/td-p/3896582

Windows re-install

https://community.virginmedia.com/t5/Networking-and-WiFi/Achieve-Full-Speed-In-Safe-Mode-Only/td-p/3...

Old Network Card driver

https://community.virginmedia.com/t5/Speed/Vivid-350-just-installed-but-relatively-low-speed-connect...

Dell speed problem

  https://community.virginmedia.com/t5/Speed/Download-speeds/td-p/3894056

Chrome speed problem

 https://community.virginmedia.com/t5/Speed/Etherent-speed-slow/m-p/3912102#M202773


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply