Menu
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
550 Views
Message 11 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

ok.so here`s this mornings..this result is wired using Cat6(same result earlier with both C5/C6e) in modem mode(WiFi had very similar results)...upload has always been good and what you`d expect from the 100mps service....but the download..shiish..every combination of cable...setup..hardware...and network load has been tried across 7 days for weeks...systematically testing different router channels...looking at neighbours setups(3 of which are on 100mps service and get 98-102)...physical checks cable runs to interior box...checking the corresponding exterior box has not been damaged and still retains its small padlock...and still we have...

Capture.JPG

0 Kudos
Reply
  • 8.6K
  • 882
  • 1.33K
jbrennand
Alessandro Volta
534 Views
Message 12 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

A long shot perhaps but... when you did the pinhole reset, did you restart the Hub?  if so do it this way an see if that helps. 

Push the pin in to its stop point and hold for a "timed" 40 seconds do NOT restart the router after that.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
481 Views
Message 13 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

Hi..many thanks for the suggestion..i tried that and also the 30-30-30 routine but all to no avail....tried everything and nothing worked,just fed up with the whole thing so left it for a week...then yesterday tried ookla again and got this!!!...on wireless...also all phones,tabs and xboxs are logging giant speeds from previous couple of months..

speed.JPG

So we dont know whats gone on but its been 24hrs and all`s ok..thanks to you all for your help and suggestions...merry christmasSmiley Happy

 

 

 

 

 

 

0 Kudos
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
449 Views
Message 14 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

Big Fat Grrrrrrrrrr....so we had 100mps for 3 weeks....then,on xmas eve...it crashed again and hasnt come back despite carrying out all of the actions previousy listed ..now back to 25-30mps.....Smiley Mad   VM.if youve swapped my jumper with an other local in the GU17 area PLEASE swap us back...not happy bunnys anymore..Smiley Mad

0 Kudos
Reply
  • 1.35K
  • 59
  • 105
Forum Team
Forum Team
410 Views
Message 15 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

Hello sonar69,

 

I am really sorry to hear that, how are things looking at the moment?

 

Thanks Joe_F

0 Kudos
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
403 Views
Message 16 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

Hello joe,many thanks for the comment...sadly nothing has changed..still @ 30-50mps...when it went back to 100,there was no internal reason for it,nothing had changed..same when it dropped back ...the logs i checked last night havent changed...i wish now id taken a screenshot of all logs when it went back to 100 for comparison!!....at a loss again TBHSmiley Indifferent

0 Kudos
Reply
Highlighted
  • 1.35K
  • 59
  • 105
Forum Team
Forum Team
401 Views
Message 17 of 23
Flag for a moderator
Helpful Answer

Re: 20-50mps when should be 100mps

OK sonar69, 

I am going to send you a private message, If you can reply to that for me I can look into this for you in more depth.

 

Thanks Joe_F

0 Kudos
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
392 Views
Message 18 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

Thanks joe...PM`d you

0 Kudos
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
362 Views
Message 19 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

Hi Joe...did you manage to find anything..thanks

0 Kudos
Reply
  • 47
  • 0
  • 4
sonar69
On our wavelength
324 Views
Message 20 of 23
Flag for a moderator

Re: 20-50mps when should be 100mps

so we are still in the 30-40mps range...carried out the same procedures as i did before xmas in the vain hope something might change...apart from the small blip when everything worked before xmas...to coin a phrase from the PM..."Nothing has changed"...think ill have to phone up...Smiley Indifferent

0 Kudos
Reply