Menu
Reply
Ashleigh_C
  • 2.8K
  • 112
  • 233
Forum Team
Forum Team
621 Views
Message 21 of 29
Flag for a moderator

Re: Web safe

Hi @P_H

 

Thank you so much for your post and welcome to our Community Forums! We're very happy to have you here. 

 

I'm so sorry to see you are having this issue. I'm going to send you a PM to see if we can get this sorted for you. Please keep an eye out for the purple envelope in the top right hand corner to alert you to a new message. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
specificus
  • 1
  • 0
  • 0
Settling in
598 Views
Message 22 of 29
Flag for a moderator

Re: Web safe

I'm having exactly the same issue. Going in circles and can't access my Web safe settings. Surely that shouldn't be so difficult to fix and stop the page redirecting - I notice that this thread is from last year!!

0 Kudos
Reply
Natalie_L
  • 3.74K
  • 158
  • 320
Forum Team
Forum Team
587 Views
Message 23 of 29
Flag for a moderator

Re: Web safe

Hi specificus, 

 

Welcome to the Community and thank you for posting. 

 

I am very sorry to hear you are experiencing similar issues to the original poster.

 

Just to check, have you tried the page on a different browser and device? Apologies if you have, we just need to check. 

 

Thanks 

 

 

Nat
0 Kudos
Reply
Manesh_parmar
  • 11
  • 0
  • 1
Tuning in
544 Views
Message 24 of 29
Flag for a moderator

Re: Web safe

can you please do mine too, I need access to the settings

0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
542 Views
Message 25 of 29
Flag for a moderator

Re: Web safe

Hi @Manesh_parmar,

 

Thanks for getting in touch, and a very warm welcome back to the Community Forum. I'm sorry that you are also experiencing this issue.

 

Could you please confirm that you have tried to access the Web Safe page using an alternative browser and device?

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply
Manesh_parmar
  • 11
  • 0
  • 1
Tuning in
541 Views
Message 26 of 29
Flag for a moderator

Re: Web safe

I have indeed tried on another browser and also the link which is has been previously posted on this question. Still no luck.

0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
529 Views
Message 27 of 29
Flag for a moderator

Re: Web safe

Thanks for confirming this @Manesh_parmar.

 

I'd be more than happy to get this issue resolved for you, I'll just need to confirm some details via Private Message. Please look out for a purple envelope in the top right corner of your page.

 

Kind regards,

Laurie

 

Laurie_C
Forum Team
0 Kudos
Reply
vdm
  • 1
  • 0
  • 0
Joining in
420 Views
Message 28 of 29
Flag for a moderator

Re: Web safe

Hi

I'd like mine switched on too, but you've still got a broken link ...

1) clicking "Manage Web Safe settings" on https://my.virginmedia.com/my-apps/onlinesecurity/toolkit takes you to the same page.

2) going to https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings.html redirects you to the same toolkit page

3) I've tried this on 2 browsers on smartphone, and 2 browsers on PC

Please could you switch my settings on as well?

0 Kudos
Reply
David_Bn
  • 7.11K
  • 310
  • 586
Forum Team
Forum Team
415 Views
Message 29 of 29
Flag for a moderator

Re: Web safe

Thanks for your post on our Community Forums @vdm, and a very warm welcome to you

 

I'd be happy to look into this for you. 

 

Check out the purple envelope in the top right hand corner for a private message from me

 

Kindest regards,

 

David_Bn

0 Kudos
Reply