cancel
Showing results for 
Search instead for 
Did you mean: 

Web safe settings not working

wilkie2
Joining in

I have tried to turn off websafe but cannot reach account settings as the webpage is not working and comes up with the 'oops something has gone wrong our end' message. I have tried several times over the last month with the same results. 

please help

1 ACCEPTED SOLUTION

Accepted Solutions

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for your cooperation over PM wilkie2,

I'm glad we were able to rectify this for you.

If you do have any further queries then be sure to pop back up to the team for assistance.

Kind Regards,

Kain

See where this Helpful Answer was posted

16 REPLIES 16

用心棒
Very Insightful Person
Very Insightful Person

Does the issue persist:

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Yes still not working. Same message 

用心棒
Very Insightful Person
Very Insightful Person

The forum team are best placed to help further and the issue has been flagged to them; be aware it can take them a few hours / days to respond.

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Hi there wilkie2,

Thanks for your post and welcome to the community.

Really sorry about the issues faced with our webpage, to investigate further I've dropped you a PM.

You'll find the message within the purple envelope icon.

Many thanks,

Kain

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for your cooperation over PM wilkie2,

I'm glad we were able to rectify this for you.

If you do have any further queries then be sure to pop back up to the team for assistance.

Kind Regards,

Kain

Hi,

can you help me, I have the same issue where I want to turn off web safe but am unable to access the manage settings page for the web safe app, via desktop or mobile. 

Hey @DavidCalla,

Welcome to the community and thanks for taking the time to post your issue on the forums.
I’m sorry to hear of the issues that you’re having with web safe settings, I would be happy to take a further look into this for you but would need to confirm a few details via private message, please look out for my message and we can get started.
Regards,
Steven_L

Thanks for confirming your details via private message @DavidCalla.

I have been able to change the settings on web safe from here, please can you let me know if this has made any difference.

Regards,

Steven_L

 

Hi @Steven_L

The issue has been fixed. 

Thank you for your help.