Menu
Reply
  • 10
  • 0
  • 0
Ruthya
Joining in
179 Views
Message 11 of 16
Flag for a moderator

Re: Unable to send emails on home wifi

Hi again Mike

All my PCs are clean now. It was only the first two that were infected. I have checked on spamhaus and I am off all the lists except the PBL list, which it says is just to turn on SMTP authentication.

email problems5.png

Unfortunately, I'm still not able to send or receive emails in Outlook. See error messages below:

email problems4.png

As it won't accept my password. I can't check SMTP authorisation either. Can you suggest how I can fix this please?

 

Thank you

Ruth

0 Kudos
Reply
  • 1.22K
  • 119
  • 660
MissPasko
Knows their stuff
173 Views
Message 12 of 16
Flag for a moderator

Re: Unable to send emails on home wifi

Hi Ruth,

Glad to hear you are now de-listed!  I assume your other devices are working?  I can't see your image until it is moderated.  But as it is now an Outlook issue, can you please check the logs to get the VM error code (it will be something like VMxxx). Here is how:

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

The VIP community members have a list of the error codes and can tell you what it means when you post back.

Best wishes!


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 10
  • 0
  • 0
Ruthya
Joining in
157 Views
Message 13 of 16
Flag for a moderator

Re: Unable to send emails on home wifi

Hiya. Woops! I was sure I'd edit that. Here's the moderated image:

email problems4.png

I have also turned on error logging as you suggested. Here is the output:

2019.11.21 14:03:04 SMTP (smtp.virginmedia.com): <rx> 535 5.7.8 Authentication Credentials Invalid (VM300)
2019.11.21 14:03:04 SMTP (smtp.virginmedia.com): Retrying authorization
2019.11.21 14:03:55 : Synch operation queued

As I mentioned in my previous message, I can't send or receive from Outlook. Initially it was just a sending issue but now seems to be both. On my iPhone, I have issues when connected to wifi, but only with sending.

I really appreciate your help.

Ruth

0 Kudos
Reply
  • 10
  • 0
  • 0
Ruthya
Joining in
156 Views
Message 14 of 16
Flag for a moderator

Re: Unable to send emails on home wifi

Sorry. I forgot to try sending an email. If I do this, the following error appears:

2019.11.21 14:03:04 SMTP (smtp.virginmedia.com): <rx> 535 5.7.8 Authentication Credentials Invalid (VM300)

Thanks

Ruth

0 Kudos
Reply
  • 11.9K
  • 1.56K
  • 5.29K
Very Insightful Person
Very Insightful Person
143 Views
Message 15 of 16
Flag for a moderator
Helpful Answer

Re: Unable to send emails on home wifi

Your image still shows the full email address at the top of the screen shot.

The error code VM300 means what it says - that the username and/or password do not match what the servers are expecting to see.  Sometimes the databases get out of sync and this can be the result.  Can you sign into My Virgin Media and/or the webmail page with the username and password combination you are using in Outlook?

It may be worth resetting the password via My Virgin Media as this will force a re sync of the databases.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

  • 10
  • 0
  • 0
Ruthya
Joining in
123 Views
Message 16 of 16
Flag for a moderator

Re: Unable to send emails on home wifi

I could log on to Virgin Media web mail using the current password. I have now changed my password as you suggested and everything has started working again in Outlook. Thank you!!!!!

0 Kudos
Reply