Menu
Reply
Baphomet73
  • 2
  • 0
  • 1
Joining in
21,377 Views
Message 1 of 13
Flag for a moderator

virginmedia-vmp doesn't work

Got my Virgin Hub 3 installed. Brand new to Virgin. I've changed the SSID of my hub no problem, but after several resets of the booster and the instructions of the installer and the reverse of the booster (http://virginmedia-vmp) does not take me to any settings page etc. Also the connect app fails to recognise the password of the booster, or the settings password on the hub. So I'm stuck with a hub that works fine but a booster with a different ID and password. I have followed all guides, advice on the forum etc. And if I reset my hub, I'll lose connection to my additional V6 box upstairs (which happened when I first renamed my hub). Is there a relatively simple solution? And could virgin please fix the vmp link, as I'm sure this would cure the issue. Thanks in advance 

0 Kudos
Reply
EightBall
  • 179
  • 25
  • 49
Superfast
21,310 Views
Message 2 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work

Log into the router and check your connected devices. One of them will be the plug. Copy and paste its IP address into your web browser and hey presto.

Baphomet73
  • 2
  • 0
  • 1
Joining in
21,266 Views
Message 3 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work


@EightBall wrote:

Log into the router and check your connected devices. One of them will be the plug. Copy and paste its IP address into your web browser and hey presto.


Worked a treat!!! App was useless!! Thanks for your help!! 👍🏻👍🏻👍🏻😁

EightBall
  • 179
  • 25
  • 49
Superfast
21,242 Views
Message 4 of 13
Flag for a moderator
Helpful Answer

Re: virginmedia-vmp doesn't work

Glad to be of service!

rogermarsden85
  • 6
  • 0
  • 0
Tuning in
17,796 Views
Message 5 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work

I've tried the IP method and the virginmedia-vmp address and neither works - any other suggestions?

0 Kudos
Reply
Buffer6
  • 11.12K
  • 93
  • 628
Hero
17,791 Views
Message 6 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work


@rogermarsden85 wrote:

I've tried the IP method and the virginmedia-vmp address and neither works - any other suggestions?


Yep, start your own thread as this one was solved.

0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
17,774 Views
Message 7 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work

You need to use the IP address of the WiFi booster not the IP address of the wired booster. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Goncikas
  • 4
  • 0
  • 0
Tuning in
16,613 Views
Message 8 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work

Worked as a charm ... 🙂 Thanks
0 Kudos
Reply
Eleanor2
  • 3
  • 0
  • 0
Joining in
6,728 Views
Message 9 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work

You are a legend. I've been on the phone and virgin whatsapp service trying to get this sorted for hours. Thanks a mill.
0 Kudos
Reply
jason1985
  • 8
  • 0
  • 3
Tuning in
3,161 Views
Message 10 of 13
Flag for a moderator

Re: virginmedia-vmp doesn't work

Thanks. Is finally working. 

 

Gosh, that Virgin Connect app is just AWFUL. It would never sync to my wifi settings. 

0 Kudos
Reply