cancel
Showing results for 
Search instead for 
Did you mean: 

restore using pin hub 3 not working

2deepri
Joining in

unable to log onto settings to access hub 3.0. I have tried multiple browser including samsung phones and google chrome. have also tried reset using a pin for 1 minute and switching off from the plug no luck. i keep getting a message saying incorrect password. ( I have used the password on the sticker under the hub) 

unsure what else I can try..

8 REPLIES 8

carl_pearce
Community elder

Can you confirm you are using the settings password, not the WiFi password?

Tudor
Very Insightful Person
Very Insightful Person

After holding the pin in for 1 minute you MUST not power off the hub, just leave it to boot.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Client62
Legend

The Hub 3 has two passwords on the sticker.  

The NUMERIC password is the one for the Hub menus.

Yes I am using the password not the WiFi password 

I have tried this,  didn't work

I have tried the number password didn't work

2deepri
Joining in

Any other solutions please

Hi 2deepri,

 

Sorry to hear of the issues experienced accessing the Hub settings, we appreciate you raising this via the forums and welcome to the community.

 

As has been explained, via a browser, in the address bar type the following 192.168.0.1 and then when prompted input the password from the sticker for the settings. Once this is done it should allow access to the settings of the Hub. This is usually easier via a PC or laptop.

When you try this, can you advise what happens? What are you looking to change or view in the settings?

 

Rob