Menu
Reply
  • 4
  • 0
  • 0
stonecarver
Joining in
442 Views
Message 1 of 6
Flag for a moderator

hub 3.1 reset error

Had connection errors on the 3.0 hub - followed reset instructions but it will not accept the default password - tried several times but still not accepting it. Even tried a complete reboot of all the power/cables then reset - same error logging in to webpage http://192.168.0.1/

 

0 Kudos
Reply
  • 19.32K
  • 1.68K
  • 4.23K
Very Insightful Person
Very Insightful Person
417 Views
Message 2 of 6
Flag for a moderator

Re: hub 3.1 reset error

when pressing the reset needs to be held for around 30 seconds, and once the hub restarts dont reboot the hub..

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 4
  • 0
  • 0
stonecarver
Joining in
407 Views
Message 3 of 6
Flag for a moderator

Re: hub 3.1 reset error

tried that still no access to router settings

0 Kudos
Reply
  • 4
  • 0
  • 0
stonecarver
Joining in
399 Views
Message 4 of 6
Flag for a moderator

Re: hub 3.1 reset error

Still can't get into my 3.0 hub - done all the cable checks and resets - no access to default password. Phoned 150 discovered a broadband fault in my area but nothing showing up on the service status online via my virgin media. Could someone at Virgin tell me is the fact my 3.0 hub is constantly going off/on and denying access to my password reset connected to the area fault as if its not can i request a new 3.0 hub router as i'm not getting access full access to the web other than when the hub is not trying to reboot. 

0 Kudos
Reply
  • 1.42K
  • 107
  • 268
stevedh2
Knows their stuff
384 Views
Message 5 of 6
Flag for a moderator

Re: hub 3.1 reset error

are you sure your not mixing up the wifi password with the hub one, thats been done a few times before.

0 Kudos
Reply
  • 4
  • 0
  • 0
stonecarver
Joining in
378 Views
Message 6 of 6
Flag for a moderator

Re: hub 3.1 reset error

Used the reset and default password - think its an external error in my area.  Going to phone them tonight again after work 

0 Kudos
Reply