Menu
Reply
  • 2
  • 0
  • 0
groovy_groud
Joining in
200 Views
Message 1 of 5
Flag for a moderator

failed to connect to VM hub3's 5GHz

Just got a TP-Link Archer T2U, while failed to connect to hub3's 5GHz, 2.4GHz works fine; 

I found that somebody from VM said that you updated the technology applied to 5G, that is why we failed to connect devices to 5GHz.

Any suggestions? More details about the technology? 

0 Kudos
Reply
  • 2
  • 0
  • 0
groovy_groud
Joining in
194 Views
Message 2 of 5
Flag for a moderator

Re: failed to connect to VM hub3's 5GHz

Anybody there from VM? Pls help. 

0 Kudos
Reply
  • 1.06K
  • 72
  • 90
Forum Team
Forum Team
155 Views
Message 3 of 5
Flag for a moderator

Re: failed to connect to VM hub3's 5GHz

Sorry to hear that you're having issues with your TP-Link and our Hub 3.

 

 

The hub 3 will work with TP Link equipment, although we aren't able to diagnose or troubleshoot them. Are you able to maintain a WiFi connection with out the adapter?

 

Thanks

Steven_L

0 Kudos
Reply
  • 12.6K
  • 482
  • 1.12K
legacy1
Alessandro Volta
143 Views
Message 4 of 5
Flag for a moderator

Re: failed to connect to VM hub3's 5GHz


@Steven_L wrote:

Are you able to maintain a WiFi connection with out the adapter?


So how would you get wireless with out the adapter if the whole point of the adapter is to get wireless?

sounds like the hub don't like your wireless adapter you may have to get your own wireless router with 1Gb ports and use the hub in modem mode.

 

0 Kudos
Reply
  • 4.7K
  • 319
  • 787
Roger_Gooner
Superstar
140 Views
Message 5 of 5
Flag for a moderator

Re: failed to connect to VM hub3's 5GHz

Separate your wireless frequencies and try again.

Access your Hub by navigating to 192.168.0.1 or 192.168.100.1 (if in modem mode)
Login with the default login info (on base of Hub) unless you've already updated it.
Go to Advanced Settings > Wireless > Security
Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID) and the Wifi password (network key).
Repeat for the Wireless Frequency 5GHz (the password can be the same) and click on Apply changes.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply