Menu
Reply
doggy-man
  • 9
  • 0
  • 0
Tuning in
621 Views
Message 1 of 11
Flag for a moderator

Using my own router with hub in modem mode

I am having the 500 and whatever MB service installed this week.

I want to use my own router and put the hub into modem mode. There are guides I have seen to put the hub into modem mode and it is quite straightforward.

However, do I need to do any specific setup with my Asus AC3200 router running Asuswrt-Merlin firmware? Do I need a username / password?

Any advice gratefully received. 😄

0 Kudos
Reply
Anonymous
Not applicable
615 Views
Message 2 of 11
Flag for a moderator

Re: Using my own router with hub in modem mode

Using modem mode doesn't need a username or password, just set it to get an ip automatically. 

lilolilo27
  • 4
  • 0
  • 0
Joining in
604 Views
Message 3 of 11
Flag for a moderator

Re: Using my own router with hub in modem mode

Good luck, it has been 3 months for me, an absolute joke 

0 Kudos
Reply
doggy-man
  • 9
  • 0
  • 0
Tuning in
576 Views
Message 4 of 11
Flag for a moderator

Re: Using my own router with hub in modem mode

3 months for what exactly?

0 Kudos
Reply
Tudor
  • 9.04K
  • 712
  • 1.65K
Very Insightful Person
Very Insightful Person
574 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: Using my own router with hub in modem mode

Just follow these steps

1) Put VM hub into modem mode and if it’s a Hub3 make sure the LED is magenta

2) Turn off the VM hub

3) power up your router, make sure the WAN port is set to DHCP

4) connect router to VM hub

5) power up VM hub


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
doggy-man
  • 9
  • 0
  • 0
Tuning in
518 Views
Message 6 of 11
Flag for a moderator

Re: Using my own router with hub in modem mode

Is there any reason after putting the hub into modem mode that I cannot change the IP address of the hub?

 

I understand it is 192.168.0.1 and everything currently connected to my router is 192.168.1 *******.

It would make life a lot easier if I didn't have to reconfigure everything that is currently connected to my router.

0 Kudos
Reply
Anonymous
Not applicable
516 Views
Message 7 of 11
Flag for a moderator

Re: Using my own router with hub in modem mode


@doggy-man wrote:

Is there any reason after putting the hub into modem mode that I cannot change the IP address of the hub?

 

I understand it is 192.168.0.1 and everything currently connected to my router is 192.168.1 *******.

It would make life a lot easier if I didn't have to reconfigure everything that is currently connected to my router.


The HUB's IP address is set to 192.168.100.1 when in modem mode.

Tudor
  • 9.04K
  • 712
  • 1.65K
Very Insightful Person
Very Insightful Person
503 Views
Message 8 of 11
Flag for a moderator

Re: Using my own router with hub in modem mode

In modem mode you can use any of the following addresses except 192.168.100.0/24

192.168.0.0/16

172.16.0.0/12

10.0.0.0/8


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
doggy-man
  • 9
  • 0
  • 0
Tuning in
481 Views
Message 9 of 11
Flag for a moderator

Re: Using my own router with hub in modem mode

Well. Broadband has been installed but straight away I have a problem. I try to logon and am immediately informed that the password is not correct.

 

I have been given 3 x slips of paper with Wi-Fi Network and Wi-Fi password but the password is not recognised.

 

What the hell do I do now?

I was going to put the hub3 into modem mode but I can't even get into it.

0 Kudos
Reply
Anonymous
Not applicable
479 Views
Message 10 of 11
Flag for a moderator
Helpful Answer

Re: Using my own router with hub in modem mode


@doggy-man wrote:

Well. Broadband has been installed but straight away I have a problem. I try to logon and am immediately informed that the password is not correct.

 

I have been given 3 x slips of paper with Wi-Fi Network and Wi-Fi password but the password is not recognised.

 

What the hell do I do now?

I was going to put the hub3 into modem mode but I can't even get into it.


The HUB password is different to the Wireless password/key, and it's on the base of the HUB only.