Menu
Reply
  • 3
  • 0
  • 0
Googers
Joining in
953 Views
Message 1 of 7
Flag for a moderator

Urgent: Solid green base and wifi lights, flashing internet light

Hi folks,

I need an urgent fix as Virgin can't get a technician out til Saturday and I'm working from home this week - internet is an absolute necessity.

I was having connectivity problems so power cycled the Hub 3.0. Upon rebooting it now has a solid green work light, flashing internet arrows, and a solid base light.

I have power cycled again and unplugged everything numerous times to no avail. I cannot wait until Saturday for a tech.

Please help!

0 Kudos
Reply
  • 7.9K
  • 816
  • 1.23K
jbrennand
Alessandro Volta
942 Views
Message 2 of 7
Flag for a moderator

Re: Urgent: Solid green base and wifi lights, flashing internet light

Is the internet actually working though ?  Is it doing a firmware update (these can take some time)?

https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

 


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 3
  • 0
  • 0
Googers
Joining in
937 Views
Message 3 of 7
Flag for a moderator

Re: Urgent: Solid green base and wifi lights, flashing internet light

Thanks for the response jbrennand.

I do not have any internet access but am able to access the router's UI via Ethernet connection only. My mobile cannot access the router despite the WiFi showing as operational.

Nothing on the Hub UI is showing that an update is going on.

May pop out for an hour and see if it resolves itself if left to its own devices.

 

Brief update - just received this text:

Hi, it's Virgin Media. We've put your service visit on hold while we investigate a network problem affecting your services. We'll update you when this is fixed.

0 Kudos
Reply
  • 12.79K
  • 974
  • 2.91K
Superuser
Superuser
926 Views
Message 4 of 7
Flag for a moderator

Re: Urgent: Solid green base and wifi lights, flashing internet light

message says it all - they cancel tech visits if its an area fault - you are in their hands - hopefully they will get it sorted quickly and the hub will connect

____________________

Tony
0 Kudos
Reply
  • 3.12K
  • 116
  • 156
Forum Team (Retired) Louise_F
Forum Team (Retired)
906 Views
Message 5 of 7
Flag for a moderator

Re: Urgent: Solid green base and wifi lights, flashing internet light

Hi Googers,

There was a fault we became aware of that has since been resolved. 
How have things been since you last posted? I'm hoping all is working as it should be now but if not, and you're still having an issue, come back and let me know. 
Thanks,
Louise

Forum Support Team


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 3
  • 0
  • 0
Googers
Joining in
892 Views
Message 6 of 7
Flag for a moderator

Re: Urgent: Solid green base and wifi lights, flashing internet light

Hi Louise,

Yep all resolved now! Relieved it was only down for the day and managed to get back up and running the morning after.

Cheers.
0 Kudos
Reply
  • 3.12K
  • 116
  • 156
Forum Team (Retired) Louise_F
Forum Team (Retired)
889 Views
Message 7 of 7
Flag for a moderator

Re: Urgent: Solid green base and wifi lights, flashing internet light

Hi Googers,

Thanks for coming back and letting us know things are resolved now. 
If you have any further issues you know where to find me. 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
Take care,
Louise


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply