Menu
Reply
  • 7
  • 0
  • 1
Minna1
Tuning in
241 Views
Message 1 of 4
Flag for a moderator

Unable to connect to echo

Connected new Virgin hub, speed is great but unable to connect Amazon echo.  Have tried to reset bot echo and virgin hub  but no luck.  Any ideas? 

0 Kudos
Reply
  • 19.08K
  • 1.67K
  • 4.18K
Superuser
Superuser
229 Views
Message 2 of 4
Flag for a moderator

Re: Unable to connect to echo

if this is a hub 3 might need to split the wifi http://community.virginmedia.com/t5/Networking-and-WiFi/Connecting-WiFi-adaptor-for-air-con/td-p/362...



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply
  • 7
  • 0
  • 1
Minna1
Tuning in
179 Views
Message 3 of 4
Flag for a moderator

Re: Unable to connect to echo

Thanks

I had seen posts about splitting the two (2,4 and 5) but other posts saying that Echo supports both. I tried splitting but was unsure if I was doing right so resetted back to factory settings. 

Might have to have another look

Thanks! 

0 Kudos
Reply
  • 1.82K
  • 179
  • 427
vircom
Super solver
167 Views
Message 4 of 4
Flag for a moderator

Re: Unable to connect to echo

I have found that the echo devices can sometimes only want to connect to either the 2G or 5G wifi band even though they should support both. No idea why this is as signal was good for both bands?

If both bands have the same SSID the echo may be set up on one band but then try to connect on the other. I would recommend giving each band a separate SSID as advised by Paul, then trying the echo on each band individually and see which is more reliable.
0 Kudos
Reply