Menu
Reply
Highlighted
  • 8
  • 0
  • 6
Tuning in
308 Views
Message 1 of 15
Flag for a moderator

Unable to activate hub3/connect to internet

Hub 3 arrived today to replace hub 2. Followed set up instructions. No internet. Yellow light on hub. Configuring says ipv4 incorrect and no broadband access. Was working perfectly before attaching hub3. 45mins on hold only to get cut off. Now saying call centres shut due to covid. Supposed to be open until 8pm. No internet now in house and needed for work tomorrow. Website useless: says to ring closed phonelines. Thoroughly unimpressed. 

0 Kudos
Reply
Highlighted
  • 2.17K
  • 160
  • 290
Dialled in
304 Views
Message 2 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

Can you confirm that there are no additonal lights on the HUB, just the white(ish) light at the base?

0 Kudos
Reply
Highlighted
  • 905
  • 65
  • 125
Well-informed
303 Views
Message 3 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

Ring the automated line 0800 953 9500

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 6
Tuning in
299 Views
Message 4 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

No other lights. Just yellow light at the base

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 6
Tuning in
298 Views
Message 5 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

Unable to automatically activate. No answer just sends me to virginmedia.com/faults. That sent me here as otherwise no help. 

Highlighted
  • 4
  • 0
  • 3
Joining in
289 Views
Message 6 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

Exactly the same situation here with me.

Trying to activate a hub 3 tonight, it finished up with a white light, flashing red, and green WiFi light.

That '0800' number is NOT helpful, it just redirects back to the website!

0 Kudos
Reply
Highlighted
  • 2.17K
  • 160
  • 290
Dialled in
286 Views
Message 7 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

Could you access the HUB on http://192.168.0.1 sign in using the details on the base, and check the 'Internet' status on the main page?

0 Kudos
Reply
Highlighted
  • 2.17K
  • 160
  • 290
Dialled in
284 Views
Message 8 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet


@KingYalnif wrote:

Exactly the same situation here with me.

Trying to activate a hub 3 tonight, it finished up with a white light, flashing red, and green WiFi light.

That '0800' number is NOT helpful, it just redirects back to the website!


Additional flashing lights is NOT the same issue.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 3
Joining in
273 Views
Message 9 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

Sorry, I should have been more clear.

Exactly the same issue regarding getting in contact with VM. it appears you can get a quick start kit delivered on weekend, but there's no support ready if things go wrong!

Highlighted
  • 8
  • 0
  • 6
Tuning in
264 Views
Message 10 of 15
Flag for a moderator

Re: Unable to activate hub3/connect to internet

7D0CCE52-4D0E-43C0-BA34-FE95D1F2EC9C.jpeg

 says access denied. 

0 Kudos
Reply