Menu
Reply
  • 4
  • 0
  • 0
Jasep85
Joining in
207 Views
Message 1 of 4
Flag for a moderator

Unable to acquire channel info s102

I had two boxes installed today one works fine but the 2nd box upstairs the engineer left as it was still setting up when I came back in it had an error code of s102. I had to go out then so didn’t reboot it until later on and it still has the same code every time. 

Is there a quick fix for this or am I best phoning the engineer in the morning? 

0 Kudos
Reply
  • 9.41K
  • 978
  • 1.48K
jbrennand
Alessandro Volta
202 Views
Message 2 of 4
Flag for a moderator

Re: Unable to acquire channel info s102

How are the twoV6's connected to your Hub? Wifi or ethernet cable?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 0
Jasep85
Joining in
181 Views
Message 3 of 4
Flag for a moderator

Re: Unable to acquire channel info s102

They are connected via WiFi 

0 Kudos
Reply
  • 9.41K
  • 978
  • 1.48K
jbrennand
Alessandro Volta
164 Views
Message 4 of 4
Flag for a moderator

Re: Unable to acquire channel info s102

You have 3 options
1) Connect the V6's (permanently) to the Hub by Cat6 cable (best solution)
2) Improve your wifi signal at the location of the "struggling" V6's (get a wireless access point)
3) Use a pair of powerline adapters (if your house circuitry is suitable) to connect the V6 to Hub.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply