Menu
Reply
  • 5.92K
  • 70
  • 459
Buffer6
Community elder
347 Views
Message 1 of 5
Flag for a moderator

Thinkbroadband Monitor stopped working

Area 26:  With the shub 3 on router mode.

Is there anyway to turn on the ping in the hub?

I noticed that on 11th May that it suddenly stopped  responding to thinkbroadband

11th May.jpg

And has been red screen since

 

 

My Broadband Ping - after fix July17 2018

I tried setting up another monitor but it said that I am already monitoring that IP 🙄

Has anyone else come across anything similar?

PS just checked azure for latency

Azure latency.jpg

stranger things. I'm wondering now if it's a mainland UK thing to/from N.ireland😒

PPS deleted the monitor and then set it up again, just have to wait now to see if it's working or not 🤨

Buffer6

0 Kudos
Reply
  • 1.78K
  • 99
  • 329
Adduxi
Super solver
335 Views
Message 2 of 5
Flag for a moderator

Re: Thinkbroadband Monitor stopped working

Nope, nothing to do with NI as I'm also "across the pond" and my TBB is working okay.

I believe there is a bug which occurs for some people but not others.

  • 5.92K
  • 70
  • 459
Buffer6
Community elder
304 Views
Message 3 of 5
Flag for a moderator

Re: Thinkbroadband Monitor stopped working

After deleting and loading a new quality monitor it's working again 😃

0 Kudos
Reply
  • 39
  • 1
  • 2
mpitts
On our wavelength
296 Views
Message 4 of 5
Flag for a moderator

Re: Thinkbroadband Monitor stopped working

I suspect it will stop working again.

I'm not sure what actually goes on in the Hub 3 but after a while it seems to decide the regular pings are unwanted and stops responding to them.

With the Hub 3 in modem mode and a separate router, the broadband monitor remains working.

0 Kudos
Reply
  • 12.63K
  • 482
  • 1.13K
legacy1
Alessandro Volta
291 Views
Message 5 of 5
Flag for a moderator

Re: Thinkbroadband Monitor stopped working

Someone decided BQM was doing a flood to the hub all be it a low level flood every second in router mode.

If the router mode has flood protection on you can try turning it off as is it don't do much.