Menu
Reply
  • 354
  • 8
  • 29
StormW4tch3r
Superfast
425 Views
Message 1 of 11
Flag for a moderator

Think i need an engineer

So i've noticed my downstream power level slowly been increasing, but not causing issue part from some packet loss today (07/06/19) do i need an engineer out to sort it or am i still safe for time being?

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12987500009.437256 qam21
21947500008.938256 qam8
32027500008.838256 qam9
4210750000937256 qam10
5218750000938256 qam11
6226750000938256 qam12
72347500009.138256 qam13
82427500009.338256 qam14
92507500009.138256 qam15
102587500009.438256 qam16
112667500009.538256 qam17
122747500009.438256 qam18
132827500009.438256 qam19
142907500009.538256 qam20
153067500009.438256 qam22
163147500009.338256 qam23
173227500009.538256 qam24
184027500009.938256 qam25
194107500001038256 qam26
204187500001038256 qam27
214267500001038256 qam28
2243475000010.138256 qam29
2344275000010.138256 qam30
2445075000010.538256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.649444043
2Locked38.6162822348
3Locked38.6166522736
4Locked37.6192714665
5Locked38.9165421599
6Locked38.6461417945
7Locked38.6520016786
8Locked38.6267819829
9Locked38.6315417397
10Locked38.6317617452
11Locked38.6320118581
12Locked38.6297217331
13Locked38.9320016656
14Locked38.632779802
15Locked38.6466110585
16Locked38.650269167
17Locked38.918786882
18Locked38.6107810911
19Locked38.686911855
20Locked38.672610689
21Locked38.980610551
22Locked38.670011894
23Locked38.671410962
24Locked38.65939572

 

Upstream:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603000473.95512016 qam12
2258001623.975512016 qam10
3325999274512016 qam9
4537000113.95512016 qam11


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
  • 354
  • 8
  • 29
StormW4tch3r
Superfast
416 Views
Message 2 of 11
Flag for a moderator

Re: Think i need an engineer

Stats Log:

Time Priority Description

15/05/2019 11:01:18ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
15/05/2019 17:42:24ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
16/05/2019 13:03:44criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
19/05/2019 09:10:40ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
20/05/2019 09:02:5ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
20/05/2019 11:10:22criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
25/05/2019 11:14:49ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/05/2019 18:44:52ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
26/05/2019 23:32:11criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
29/05/2019 18:56:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
30/05/2019 14:37:26ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
01/06/2019 16:19:11criticalNo Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:33Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:40Warning!Lost MDD Timeout;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:40Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:40Warning!Lost MDD Timeout;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;
07/06/2019 09:17:41Warning!RCS Partial Service;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 3.68K
  • 307
  • 1.07K
Dave_cq
Community elder
419 Views
Message 3 of 11
Flag for a moderator

Re: Think i need an engineer

Just looking at all those Post-RS errors (there should be none) tells me that is not a happy connection.  So yes I would request an engineer.  He can either fit an in-line attenuator or put your cable on a lower power tapping point in the street cabinet.

The fact that all 4 Upstream channels are only 16QAM rather than 64 may also be indicative of some upstream noise and he can investigate that too.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 354
  • 8
  • 29
StormW4tch3r
Superfast
414 Views
Message 4 of 11
Flag for a moderator

Re: Think i need an engineer

Upstream has always been at 16QAM since i had the service installed in 2015, has never been any higher

0 Kudos
Reply
  • 3.68K
  • 307
  • 1.07K
Dave_cq
Community elder
362 Views
Message 5 of 11
Flag for a moderator

Re: Think i need an engineer


@StormW4tch3r wrote:

Upstream has always been at 16QAM since i had the service installed in 2015, has never been any higher


Ah ok, that may just be how the local network has been configured then.  The Upstream power levels are certainly fine.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 9.55K
  • 998
  • 1.51K
jbrennand
Alessandro Volta
400 Views
Message 6 of 11
Flag for a moderator

Re: Think i need an engineer

PostRS errors could be "historical" build up. Reboot the Hub and check they have reset to 0. Then monitor whether they start to build up over the next few hours - or day or two

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 354
  • 8
  • 29
StormW4tch3r
Superfast
394 Views
Message 7 of 11
Flag for a moderator

Re: Think i need an engineer

Okay, i've rebooted Hub will post in a few hours if they increase again or in 24 hours.

0 Kudos
Reply
  • 354
  • 8
  • 29
StormW4tch3r
Superfast
358 Views
Message 8 of 11
Flag for a moderator

Re: Think i need an engineer

Just to update, Post RS Errors are still 0 and a few channels are still 10.0 or 10.5, seems to be holding it

0 Kudos
Reply
  • 4.74K
  • 319
  • 796
Roger_Gooner
Superstar
347 Views
Message 9 of 11
Flag for a moderator

Re: Think i need an engineer

Put your hub into modem mode and check your speeds with speedtest.net.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 354
  • 8
  • 29
StormW4tch3r
Superfast
337 Views
Message 10 of 11
Flag for a moderator

Re: Think i need an engineer

Can't do a speedtest as i dunno where the spare Ethernet cable gone 😕

0 Kudos
Reply