cancel
Showing results for 
Search instead for 
Did you mean: 

The router kept glowing red

ShangGao
Joining in

After I installed the router according to the installation steps, the router continued to shine red without any net, and it did not feel hot. I would like to know how to solve this problem。

5 REPLIES 5

ShangGao
Joining in

And I'm using Hub 4

Tudor
Very Insightful Person
Very Insightful Person

Red LED ring on a Hub4 is not overheating, it means you have no internet connection. Possibly the hub is not initialised to your account. Call

Equipment activation on 0800 953 9500


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

I've called and activated it, and it's been a few hours, but the router still has a red light. What should I do?

Tudor
Very Insightful Person
Very Insightful Person

Possibly the cable has been disconnected at the street box.

Call the pre-installs team on 0800 052 1734 8AM- 9PM Monday - Friday or 8AM-6PM Saturday and Sunday


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Gareth_L
Forum Team
Forum Team

Hello ShangGao,

Sorry to hear about the issue with your hub.

I have had a look at a few things from here and can see you have arranged for a Technician to set the Hub up.

Can you please let us know how the visit goes.

Gareth_L