Menu
Reply
  • 2.4K
  • 246
  • 415
LittleMick73
Problem sorter
117 Views
Message 11 of 20
Flag for a moderator

Re: TV connector broken?

Hi I think you should have opted for a engineer install.Regards Micky
0 Kudos
Reply
Highlighted
  • 105
  • 13
  • 24
EightBall
Up to speed
104 Views
Message 12 of 20
Flag for a moderator
Helpful Answer

Re: TV connector broken?

The cable with the yellow connector is a VM cable. Activate your modem and try it there. 

0 Kudos
Reply
  • 12.18K
  • 923
  • 2.67K
Superuser
Superuser
103 Views
Message 13 of 20
Flag for a moderator

Re: TV connector broken?

1st photo in post 4 above looks the dogs whatsits to me - thats the coax in - connect that to the back of the hub - power up and ring the activation line - if the connection is good you will be up and running

looking at what you have the original tech did not bother with an internal box for the BB - idle? maybe - who knows this far from the install

____________________

Tony
0 Kudos
Reply
  • 6
  • 0
  • 0
mttJames
Joining in
94 Views
Message 14 of 20
Flag for a moderator

Re: TV connector broken?

We would've done this but we were looking to have the internet installed on our actual move-in date (today) and when we were offered the QuickStart installation, we were of the assumption that the place was ready for it! Have now called up and arranged for an engineer to come round at the earliest date possible, which is Tuesday.

0 Kudos
Reply
  • 1.26K
  • 67
  • 118
dnpark38
Knows their stuff
90 Views
Message 15 of 20
Flag for a moderator

Re: TV connector broken?

That's not bad service coming on Tuesday, 2 normal working days.


"VM 50 Mps Broadband and anytime phone."
0 Kudos
Reply
  • 12.18K
  • 923
  • 2.67K
Superuser
Superuser
89 Views
Message 16 of 20
Flag for a moderator

Re: TV connector broken?


@mttJames wrote:

We would've done this but we were looking to have the internet installed on our actual move-in date (today) and when we were offered the QuickStart installation, we were of the assumption that the place was ready for it! Have now called up and arranged for an engineer to come round at the earliest date possible, which is Tuesday.


you have the input or look to have - not all installs have  faceplates - just connect the cable you show to the hub and try it - no harm in doing that

____________________

Tony
0 Kudos
Reply
  • 6
  • 0
  • 0
mttJames
Joining in
80 Views
Message 17 of 20
Flag for a moderator

Re: TV connector broken?

Right! WiFi is now working as shown below.70243D63-EEC1-4BFE-8505-698E058E93A1.jpeg

Thank you very much for that! Assuming that yellow cable is what I was expecting to be behind a VM plate, yeah.

Now we’re onto the TV! We have some wiring which is built into the wall already obviously also the stuff that VM themselves supply. How does this work if not in the same room as the hub? D038EAC2-7E94-4450-95CF-C280C36E0DEA.jpeg

(Also, I’m sorry for the cropped images, it seems to be the only way I can get them uploaded without breaking the file size limit! Trying to get everything important in the photos though.)

Thanks again for the WiFi!

0 Kudos
Reply
  • 13.4K
  • 1.4K
  • 2.8K
Superuser
Superuser
73 Views
Message 18 of 20
Flag for a moderator

Re: TV connector broken?

The dual cable at the top is a twin satellite input for a Sky+/Freesat+ installation. It’s not for Virgin. To get Virgin TV requires a splitter at the point you connected the Broadband cable, as this cable carries both Broadband & TV.

The cable at the bottom is the self-install splitter kit. The single coax end plugs in where you have now plugged in the hub. There are two coaxes coming out of the splitter, one marked TV & the other Broadband. These go to the respective boxes, with the Ethernet link between the TV box & the hub. If the distance between the TV & hub is greater than the length of the cable provided then you need a technician visit, which you have booked already.

su1718.jpgCable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV6), Talk Anytime Phone, VIVID 350, Virgin PAYG Mobile

0 Kudos
Reply
  • 15.37K
  • 1.6K
  • 3.41K
Superuser
Superuser
57 Views
Message 19 of 20
Flag for a moderator

Re: TV connector broken?

Did you not get an installation guide with your Quickstart kit?

0 Kudos
Reply
  • 470
  • 23
  • 34
Forum Team
Forum Team
37 Views
Message 20 of 20
Flag for a moderator

Re: TV connector broken?

Hi mttJames,

Thanks for your first post and welcome to our forums page.

Very sorry to hear you are having trouble with your install.
Have you managed to get the TV set up and all up and running?

Have you still got a tech booked in for Tuesday?

Thanks

Lindsey_C

0 Kudos
Reply