Menu
Reply
  • 493
  • 8
  • 106
andrewilley
Fibre optic
2,271 Views
Message 31 of 165
Flag for a moderator

Re: Superhub 3 internal network address

Agreed, assuming any connectivity to the outside world at all, private/local networks should only be in the ranges:

10.x.x.x
172.[16...31].x.x
192.168.x.x

See https://en.wikipedia.org/wiki/Private_network

But as I said, first try connecting a laptop directly to the router via ethernet cable (set the laptop to auto-detect its IP address). Don't even connect the Virgin cable F-connector yet. Then see if you can access and configure to the address you want.

Andre

 

0 Kudos
Reply
  • 493
  • 8
  • 106
andrewilley
Fibre optic
2,247 Views
Message 33 of 165
Flag for a moderator

Re: Superhub 3 internal network address

I guess the router itself might be restricting its settings to valid LAN addresses (of which 100.x.x.x is not) to avoid clashes with the rest of the internet. Try something obvious first (maybe 192.168.1.1) to make sure the technique is working at all, then try another valid LAN address (say 172.16.1.1 or 10.1.1.1) and see where the problem occurs. Probably obvious, but do remember to reboot the laptop after each completed attempt to see what new address it picks up.

Andre

0 Kudos
Reply
  • 24
  • 0
  • 2
StephenStern
Tuning in
2,241 Views
Message 34 of 165
Flag for a moderator

Re: Superhub 3 internal network address

bang on. 10.0.0.x works. so clearly its just not letting me select 100. Annoying but wasnt the ideal range to have in the first place.

 

Actually, i seem to get the below when trying to get to the sh3 webpage.. going to reboot everything

Your connection was interrupted

A network change was detected.

ERR_NETWORK_CHANGED
 
0 Kudos
Reply
  • 2
  • 0
  • 0
dmcfarlane
Joining in
2,197 Views
Message 35 of 165
Flag for a moderator

Re: Superhub 3 internal network address

hi,

just got the sh3, and to my dismay the ip address was not configurable!!!!.what an over sight!!

I just needed mine away from 192.168.0.0, this sorted me out thx.. 

btw the '&' after the umber made no difference

0 Kudos
Reply
  • 19
  • 1
  • 8
nmparmar
On our wavelength
2,186 Views
Message 36 of 165
Flag for a moderator

Re: Superhub 3 internal network address

Eddy29, thank you soo much, you have no idea how much time and effort this has saved me after I was given a superhub 3 replacement. Thank you very much!

0 Kudos
Reply
  • 1
  • 0
  • 1
billybob76
Joining in
2,090 Views
Message 37 of 165
Flag for a moderator

Re: Superhub 3 internal network address

I want to throw this rubbish out the window...

If BT had better broadband in my area I would have switched already..

For whatever reason these commands no longer seem to work... they did.. but I guess VM updated something as they dont work now.

I, like many, for very valid reasons cannot use 192.168.0.1 on my home network. I've logged a complaint at VM but dont expect it to help..

VM which muppet did you make product manager on the SHv3, clearly they do not know your user base.

  • 2
  • 0
  • 0
dmcfarlane
Joining in
2,056 Views
Message 38 of 165
Flag for a moderator

Re: Superhub 3 internal network address

it does appear this method of changing the modem ip address has been nullified
0 Kudos
Reply
  • 1
  • 0
  • 1
Nej1
Joining in
2,015 Views
Message 39 of 165
Flag for a moderator

Re: Superhub 3 internal network address

Hi Eddie, it is very nice of you posting this solution for ip change. I have tried few times changing mine, but getting the same problems each time. Although, my getaway address change to 192.168.1.1 I am still getting ip address for the computer 192.168.0.10. That zero there is my problem, it should be one.I have also tried restarting router and computer but it does not help. The router somehow forgets the new 192.168.1.1 and gets something like 157.198.156.137. I hope you or someone else who experienced same problems could help here. Thanks in advance..

  • 1
  • 0
  • 1
dcel
Joining in
1,985 Views
Message 40 of 165
Flag for a moderator

Re: Superhub 3 internal network address

As dmcfarlane said it seems like this method no longer works. I've lost got knows how many hours trying to get this to work and have only got as far as you describe - the router changes to 192.168.1.1 but keeps assigning my machines a 192.168.0.x address.

If I self assign an address in the same subnet as the router I can get to the internet but I don't want to have to give all my machines and any visitors self-assigned IP addresses.

The ability to change these ranges has been found on virtually every router ever made, right down to the cheapest rubbish from the first days of ADSL. It's completely unacceptable that we're forced to spend money to make up for the lack of such a basic feature given how much their broadband costs.