Menu
Reply
Sunville
  • 8
  • 0
  • 1
Tuning in
1,751 Views
Message 221 of 234
Flag for a moderator

Re: Superhub 3 internal network address

I used the 192.168.1.x range for the second router.

0 Kudos
Reply
jolyoncox
  • 2
  • 0
  • 0
Joining in
1,417 Views
Message 222 of 234
Flag for a moderator

Re: Superhub 3 internal network address

Eddy,

Many thanks for this brilliant post.  It enabled me to get part of my network (192.168.19.0/24) working until I eventually figured out why my VPN router couldn't connect in modem mode (it had a node name set on the WAN port and the Hub 3 doesn't ignore it as the Hub 2 did).

Best regards,

Jolyon

0 Kudos
Reply
dazlerd
  • 3
  • 0
  • 0
Joining in
1,346 Views
Message 223 of 234
Flag for a moderator

Re: Superhub 3 internal network address

Hi

Received my HUB3 yesterday.  Impressed with the speeds.  Less than impressed with the router !!  My network appliances are set to use 92.168.30.x and im trying hard not to have to mess with them.

Initially i was only trying to change to 192.168.30.x through the front end.  Tried to update using the url commands on the first page.  That just left my router inaccessible so i had to reset.

Further reading seemed to suggest my router has the right firmware to update the subnet.  The front end has a spaces for the 2 rightmost octlets >?>

So i tried 192.168.2.1.  That worked.  so did
192.168.40.1
192.168.21.1

But anything in the 30's fails.  Any idea why?

Cheers

.

0 Kudos
Reply
Sephiroth
  • 21.88K
  • 626
  • 3.75K
Alessandro Volta
1,331 Views
Message 224 of 234
Flag for a moderator

Re: Superhub 3 internal network address

When you did this attempt, were your .30.x devices disconnected from the hub?
Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
Engineer1
  • 19
  • 0
  • 8
On our wavelength
1,323 Views
Message 225 of 234
Flag for a moderator

Re: Superhub 3 internal network address

I feel your pain. The hub is a terrible pos.

Whilst it's incredibly annoying, I would recommend putting in a proper router, and setting the SH3 to Modem Mode.

I tried to avoid having to do that for longer than I should have. The SH3 isn't worth the battle! 

0 Kudos
Reply
Sephiroth
  • 21.88K
  • 626
  • 3.75K
Alessandro Volta
1,310 Views
Message 226 of 234
Flag for a moderator

Re: Superhub 3 internal network address

Quite.  I should have recommended Modem Mode - which I've always used.

 

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
andrewilley
  • 543
  • 9
  • 115
Fibre optic
1,300 Views
Message 227 of 234
Flag for a moderator

Re: Superhub 3 internal network address

I ended up getting a proper wireless router in the end too. For a while you could trick the 'Super' [sic] Hub firmware into working properly and allowing the network base IP address to be configured, but that tweak seemed to get broken in later firmware updates. Annoying though it is, just accept that it's a pile of crap and get a proper router and use the Virgin kit as a modem.

Andre

colinmcgerty
  • 1
  • 0
  • 0
Joining in
1,270 Views
Message 228 of 234
Flag for a moderator

Re: Superhub 3 internal network address

Just an fyi. My Superhub 3 was delivered today. It is hardware version 10 and software version 9.1.1811.401. I disabled WiFi and DHCP because my mesh WiFi and home server handle those anyway. Then I applied just the IP address and end session commands from the post on page 2 of this (mega long-running) thread and it worked perfectly for me, even though the IP address I applied is in the 10.50.x.x range, which did seem like a longshot to be honest.

So the workaround is still valid. Many thanks to @Eddy29 

0 Kudos
Reply
gorskar
  • 1
  • 0
  • 0
Settling in
958 Views
Message 229 of 234
Flag for a moderator

Re: Superhub 3 internal network address

Just signed up and been connected...

I tried setting the hub3 router (hardware version 11, software 9.1.1912.302)  to 192.168.1.254 via those commands and the dhcp range to 192.168.1.10 - 192.168.1.240 (to match my old ISP router)

The IP address change worked fine, but the DHCP address change did not apply - which is obviously no good!.
I was able to get onto the router's web UI page on the new IP after manually setting my IP settings then. Interestingly the web UI would appear to accept the previously unconfigurable 192.168.1 range then - but it would never actually apply.

I decided to just factory reset it for now so I can have the DHCP server work - even if its not the range I want it.

Maybe if we could work out how to change the IP range thats been reserved for the guest network we'd be able to use it for the main network instead? Oh well. I'll probably just have to reconfigure the few devices I've got on fixed IPs. The wifi will get disabled  on the hub3 anyway as i have some BT whole-home discs to use instead (but those dont work as a router - so I still need the hub3 to do that, or I guess buy another one and use the hub3 in modem mode...)

0 Kudos
Reply
Engineer1
  • 19
  • 0
  • 8
On our wavelength
954 Views
Message 230 of 234
Flag for a moderator

Re: Superhub 3 internal network address

Hi,

I would strongly recommend cutting to the chase. SuperHub by name SH.. by nature.

Modem mode and another, proper, router will save you hours and hours of frustration.

Good luck.