Menu
Reply
  • 11.35K
  • 404
  • 1000
legacy1
Alessandro Volta
349 Views
Message 101 of 106
Flag for a moderator

Re: Superhub 3 - Ethernet not working


@Betanski wrote:

I too have same problem. Upgraded to hub 3 & wired it to the 5 port netgear switch which was successfully connected to the previous virgin hub that was replaced.  All cables ok , all lights on hub & switch input ok yet no hardwired access from peripherals connected.  Wireless connections, no problem.  Switch is not at fault as it was tested on a friend's non virgin hub & all worked fine.  What's going on virgin? Seems, according to numerous internet threads, that this is a far too common & known problem. 

 


Of course the question how is it not working?

Have you tried only one device to the switch then to the hub?

What if the device has a static LAN IP does that work?

 

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Hamsolo77
Joining in
342 Views
Message 102 of 106
Flag for a moderator

Re: Superhub 3 - Ethernet not working

So it seems to be IP conflict, I plug  a single device and it works but the moment I connect more than one it falls over again.

Not sure where to go next though?

0 Kudos
Reply
  • 11.35K
  • 404
  • 1000
legacy1
Alessandro Volta
336 Views
Message 103 of 106
Flag for a moderator

Re: Superhub 3 - Ethernet not working


@Hamsolo77 wrote:

So it seems to be IP conflict, I plug  a single device and it works but the moment I connect more than one it falls over again.

Not sure where to go next though?


I had thought this before about the hub 3 and its likely doing a MAC limit per port this maybe due to VM not wanting to support more devices.

 

 

0 Kudos
Reply
  • 1
  • 0
  • 0
Sivana
Joining in
280 Views
Message 104 of 106
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Same for me just received SH3 wifi works Ethernet will not work, have spent so long talking to tech support and thoroughly fed up, will not do this again VM can just send an engineer.

It looks like these SH3's are crap not confidant their engineer will fix it, will let you all know if successful, worst of all the SH2 worked fine for over a year till it died.

Will ask for a SH2 back if they can't fix it. 

0 Kudos
Reply
  • 18
  • 0
  • 0
Dexxas
Tuning in
227 Views
Message 105 of 106
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Simply

I have not Earthnet at all with superhub 3 as i did with Superhub 2 When you plug the mac directly into the router. I get the message Your on line But no IP address i rebooted reset the router so many times unplugged everything plugged it back in Same message. i simply want Earthnet for my Bluesound steaming device. which has happily worked no issues with the last router for a couple of years

Do you know what us even more frustrating . There is a Virgin media van who lives opposite me. The Van never seems to move, its always there. I never no whether to go knock on his door.

When we had sky. The installer gave us his mobile phone number. Said if you get any trouble at all phone me direct here. Never phone sky. We never needed to. Why I bring this up is I'm wondering are Virgin installers sub contractors? Do they work independently too? Is it worth talking to him?

Made me smile There is another Virgin Media Van in this area. He has writing in huge letters above the windscreen Van Morrison. Me him have something in Common Me thinks -Smiley Happy

0 Kudos
Reply
  • 676
  • 24
  • 40
Forum Team
Forum Team
212 Views
Message 106 of 106
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Hello Dexxas, 

I am very sorry to hear this, have you tried a factory reset of your hub, this is also known as a pin hole reset.

 

 

Thanks Joe_F

0 Kudos
Reply