Menu
Reply
  • 10
  • 0
  • 0
harryglan
Joining in
452 Views
Message 111 of 114
Flag for a moderator

Re: Superhub 3 - Ethernet not working

So the VM technician called this morning (Sat 23 Feb) and after running some tests he replaced my SH3 router, although he did say it was strange that the ethernet activity lights on the faulty router were flickering.  With the replacement router up and running everything, including the ethernet ports. now work as they should.  I would recommend that VM change their Customer Service script to flag that a router replacement is necessary if the power-off and pin hole reset don't fix a dead ethernet port fault.  It would save everyone a lot of time.

0 Kudos
Reply
  • 4.4K
  • 302
  • 261
Forum Team
Forum Team
432 Views
Message 112 of 114
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Hi Harryglan, 

I'm glad the visit went well and it's up and running again for you. 

We appreciate the feedback, please let us know if you need anything else. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
martinglake
Just joined
369 Views
Message 113 of 114
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Hi I am having the same issue here. Just had the installation yesterday and the ethernet not working. Can someone help please? 

0 Kudos
Reply
  • 10
  • 0
  • 0
harryglan
Joining in
356 Views
Message 114 of 114
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Hi martinglake.   If you have done a power off reset and a pinhole reset and still have wifi access to the internet but no hard wire ethernet connections you have a duff SH3.  If Virgin CS try to send you to the Gadget team insist on a Router swop.  Good luck!

 

0 Kudos
Reply