Menu
Reply
Highlighted
  • 4
  • 0
  • 0
gm2007
Tuning in
324 Views
Message 1 of 8
Flag for a moderator

Suddenly lost connection

Hi, 

my hub3 suddenly lost internet connection. The quick test says my equipment might be switched off.  Actually it is on and all cable connections are good.  Still no internet.  Help please.  Thanks. 

0 Kudos
Reply
  • 4
  • 0
  • 0
gm2007
Tuning in
318 Views
Message 2 of 8
Flag for a moderator

Re: Suddenly lost connection

I also switched on and off several time, the green light is still flashing and no internet connection. 

0 Kudos
Reply
  • 5.45K
  • 425
  • 912
Tudor
Superstar
305 Views
Message 3 of 8
Flag for a moderator

Re: Suddenly lost connection

Check web site for outages and if you find nothing call customer services to report the problem. 


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
  • 106
  • 1
  • 3
Forum Team
Forum Team
279 Views
Message 4 of 8
Flag for a moderator

Re: Suddenly lost connection

Hi, gm2007.

 

Thanks for reaching out to the community about your hub.

 

Sorry to hear you're having issues with your internet.

You have mentioned that there's a flashing green light on your Hub 3.

Can you confirm which light is it?

You use this link for reference.

Let us know and we'll look further into it.

 

Kind Regards,

Chai_S

0 Kudos
Reply
  • 12.69K
  • 969
  • 2.88K
Superuser
Superuser
273 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: Suddenly lost connection

@Chai_S if there is no internet and a green flashing light that says it all really - it will be the base light thats flashing - the hub 3 can have a green flashing wifi light but thats a bug not a fault

to the OP - a few things

1 - patience - its an outside fault and will probarbly sort itself out

2 - id 1 does not work in a reasonable time then ring in and report it

3 - you can look at the service status page but that is only useful if an area is down - it does not show individual faults

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
gm2007
Tuning in
271 Views
Message 6 of 8
Flag for a moderator

Re: Suddenly lost connection

Thanks for all your replies.  It is back to normal now.  It was the service disruption for this area. Thanks 

0 Kudos
Reply
  • 1.26K
  • 67
  • 118
dnpark38
Knows their stuff
266 Views
Message 7 of 8
Flag for a moderator

Re: Suddenly lost connection


@-tony- wrote:

 

1 - patience - its an outside fault and will probably sort itself out

Not my experience that anything puts itself right whether VM or not.


"VM 50 Mps Broadband and anytime phone."
  • 32
  • 4
  • 4
Forum Team
Forum Team
261 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: Suddenly lost connection

Good to hear that it's all sorted now.

If there's anything else we can help you with, just let us know.

 

Geraldine_C