Menu
Reply
dange100
  • 1
  • 0
  • 1
Joining in
139 Views
Message 1 of 2
Flag for a moderator

Stuck in a pre-install loop

I recently moved house and my Virgin Media services. My installation was due on the 3rd February but has not gone ahead.
 
Prior to installation, exterior construction work was required to pull the cable to my property, and there were a few hitches along the way - a blockage and seized hatch. According to the engineers the construction work was completed and everything is ready. The omnibox is on my property and the cable is pulled and ready, running through my garden.
 
However for some reason the Virgin pre-install team say there is still work flagged as pending on the construction side. I have spent hours and hours on the phone to them - they have promised to send engineers to verify and say they've raised this with the construction field manager - but I never hear back and nothing happens. So I'm stuck in a situation where they can't book my install until I have construction work that has already happened.
 
The construction engineers confirmed to me in person that everything was complete. I actually even bumped into them on another property and they were baffled! The construction offices are unfortunately closed and nobody can speak to me.
 
I am unable to work without an internet connection and absolutely desperate for a resolution to this. 
Brentmeister14
  • 1
  • 0
  • 1
Joining in
72 Views
Message 2 of 2
Flag for a moderator

Re: Stuck in a pre-install loop

We are in the same situation and also need help with this!!

We moved house and tried to plan ahead, broadband installation was ordered for 26th of January. Virgin then delayed it less than 24h before the installation time until 3rd of Feb without giving us any reason for it. Come 2nd of Feb, the installation was again delayed until later this month. Pre-installation team said this was because there was construction work needed outside the house. We got two order tracking numbers, one for pre-installation and one for the main installation. Pre-installation team came Wed 10th of February, we spoke with them and they confirmed everything was ready now for the in-house installation. We rang customer service who said the track order page would update within 24h to reflect this. Well it hasn't. Every single day it says there are pre-installation engineers due that day. Although the work has already been done. Virgin refusing to send the second team in as the system says pre-installation isn't complete. They just refuse to believe us and say they cannot update the website. They are saying only engineers can update the website?! But also that there is no contact information for the construction team/engineers as they are a third party. We have spent over 12h on the phone with Virgin over the last few weeks and not once has an issue been resolved!

(We were also promised a free dongle as the property has no internet atm, this was later cancelled and they said we can buy one for £60! Unbelievable.)