cancel
Showing results for 
Search instead for 
Did you mean: 

Solid red light on hub 3

Doyleam78
Joining in

Just changed my provider to VM and got my self install kit on Tuesday. Set up fine but got a solid red base light (not due to overheating as it goes red as soon as it’s switched on). Received a text yesterday morning saying the services were now activated so thought that would sort the issue, it didn’t. I called the team last night and they said it hadn’t been activated and she would do it then and to wait 30 mins for broadband to start working. After 30 mins it still didn’t and still getting red light. Waited overnight and tried reboot and reset, still nothing.

 

Tried to call again this morning before work but waited 45 mins and had to give up.

I tried the live chat but it’s too busy and I’m not on a random WhatsApp chat with the team.

Not sure I’ve done the right thing is changing providers now

any advice from community??

1 REPLY 1

Jodi_S
Forum Team
Forum Team

Hi Doyleam78,

A warm welcome and thanks for posting on community forums. We're sorry to hear that you've had a solid red light on your new hub since activating it.

Can we ask what hub you currently have? As you have already rebooted the hub and left this overnight, we will need to investigate this issue further for you.

I will pop you over a private message to take some details, please click on the envelope at the top of the page to accept the chat.

Kind regards Jodi.