Menu
Reply
  • 2
  • 0
  • 0
JCrawf
Joining in
223 Views
Message 1 of 5
Flag for a moderator

Setup trouble

Just rejoined virgin but my wall box is the old NTL one.....saying I’m not connected?! Any idea how to set up new hub 3.0 box with old NTL wall socket? 

0 Kudos
Reply
  • 16K
  • 1.67K
  • 3.64K
Very Insightful Person
Very Insightful Person
213 Views
Message 2 of 5
Flag for a moderator

Re: Setup trouble

Have you made the activation call?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 2
  • 0
  • 0
JCrawf
Joining in
209 Views
Message 3 of 5
Flag for a moderator

Re: Setup trouble

Yep all done 

0 Kudos
Reply
  • 4.71K
  • 319
  • 790
Roger_Gooner
Superstar
183 Views
Message 4 of 5
Flag for a moderator

Re: Setup trouble

The isolator cable should be a push fit into the NTL socket.

If there is already a cable coming out of the socket use it for the hub connection.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 2.67K
  • 111
  • 190
Forum Team
Forum Team
140 Views
Message 5 of 5
Flag for a moderator

Re: Setup trouble

Hi JCrawf,

 

Thanks for posting and welcome to the community. Sorry to hear of any issues with the install. Have you now managed to activate everything? Please let me know if you need further assistance.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply