Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
141 Views
Message 1 of 11
Flag for a moderator

Self installation not working - no internet

Hi there,
I have received my install pack today and it doesn’t seem to want to connect to the internet. I am getting the green light flashing and green wi-fi light which suggests that it cannot connect to the internet.

i have exhausted all of the suggestions online and tried to call virgin but the call centres are closed. This is obviously not be helpful.

 Can someone explain how I can request an engineer to come out as soon as possible please? I should have selected this option rather than self install.

 Thanks,
Harry

Tags (1)
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
137 Views
Message 2 of 11
Flag for a moderator

Re: Self installation not working - no internet

A636C217-FE12-4202-944A-59C3BD87FDC5.png

 Not sure if this is helpful, but it states denied rather than offline. And somewhere else in the troubleshooting it said my home has been disconnected? 

0 Kudos
Reply
Highlighted
  • 3.75K
  • 214
  • 572
Community elder
131 Views
Message 3 of 11
Flag for a moderator
Helpful Answer

Re: Self installation not working - no internet

What happened when you rang the activation number in the instructions?

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
117 Views
Message 4 of 11
Flag for a moderator

Re: Self installation not working - no internet

Hi there - I tried to call two numbers specified and both went through to an automated system that eventually said the call centres were closed. Is there an easy way to request an engineer do you know please? 

0 Kudos
Reply
Highlighted
  • 3.75K
  • 214
  • 572
Community elder
115 Views
Message 5 of 11
Flag for a moderator

Re: Self installation not working - no internet

The only other way is to wait for a VM staff person to pick this up. That could be a day or two.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
111 Views
Message 6 of 11
Flag for a moderator

Re: Self installation not working - no internet

Ah right I see, thanks for your help, much appreciated . Any other ideas whilst I have you here? 

0 Kudos
Reply
Highlighted
  • 1.37K
  • 107
  • 197
Knows their stuff
101 Views
Message 7 of 11
Flag for a moderator

Re: Self installation not working - no internet

If a VM person doesn't reply to this thread by tonight, try and ring customer services again at 8am tomorrow morning. They are open and that's the best time to get them. 

Highlighted
  • 6
  • 0
  • 0
Tuning in
90 Views
Message 8 of 11
Flag for a moderator

Re: Self installation not working - no internet

Ok great I will do, thanks! Been on hold for half an hour now, do you think I’m wasting my time? 

0 Kudos
Reply
Highlighted
  • 783
  • 39
  • 61
Forum Team
Forum Team
78 Views
Message 9 of 11
Flag for a moderator

Re: Self installation not working - no internet

Hi there @harrywilko7 

 

Thanks for your post and welcome to our community. 

 

Sorry to hear that you've been having issues since plugging in your kit, I appreciate this would be frustrating. 

 

I'll message you now so that I can take some details and see what's going on with the account. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Highlighted
  • 6
  • 0
  • 0
Tuning in
49 Views
Message 10 of 11
Flag for a moderator

Re: Self installation not working - no internet

Hi Hollie,

Thanks for getting in touch. I’ve replied to the DM’s but not sure if they’re reaching you.

 

since last night I’ve had emails to state an engineer is coming Monday, but also to state that a new self install package is coming Monday. Can you confirm ASAP what one is happening as if it is an engineer I need to book the whole day off work.

 

i also received texts last night to say my connection had been activated, but the router does not work this morning.

 

thanks,Harry  

 

0 Kudos
Reply