Menu
Reply
Alpa7
  • 3
  • 0
  • 0
Tuning in
309 Views
Message 1 of 6
Flag for a moderator

Self install not worked

Hi can someone please help firstly virgin sent the new router and tv box 4 days late i have now setup the router as per instructions but still not working. Activation signal has been sent but not working. Need an engineer sent asap as i need the interent for work and dont get paid if i cannot work. The techinal helpline is useless they either hangup or transfer to another department who hangup. This service is unacceptable. The tv and phone line also doesnt work.

0 Kudos
Reply
Chris_W1
  • 4.06K
  • 185
  • 255
Forum Team
Forum Team
256 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Self install not worked

Hi Alpa7, thanks for the message and sorry for the delayed reply. I am sorry to hear about the issues which you are having with the activation. Can you confirm if you have managed to get the equipment activated or still require assistance with this? What error message are you getting? How is the connection at the moment? Chris

0 Kudos
Reply
Alpa7
  • 3
  • 0
  • 0
Tuning in
233 Views
Message 3 of 6
Flag for a moderator

Re: Self install not worked

It started working 4 days late an engineer had to come and replace the hub. However the internet keeps disconnecting from cisco vpn. Engineer has said its a known issue with virgin media hubs. This means im having to use my mobile data to work. Can this be fixed please.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
225 Views
Message 4 of 6
Flag for a moderator

Re: Self install not worked

Does it work without the CISCO VPN ?

While using the VPN disable the Firewall in the Hub settings and if possible run the Hub in Modem Mode.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Alpa7
  • 3
  • 0
  • 0
Tuning in
213 Views
Message 5 of 6
Flag for a moderator

Re: Self install not worked

It doesnt always work without vpn either. Even before connecting to vpn it would say connected without internet. For some reason it sometimes gets internet connected to wifi extender however when connected to main hub it never works either by wifi or direct ethernet.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
209 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: Self install not worked

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.