Menu
Reply
Nevakonaza
  • 118
  • 2
  • 1
Dialled in
687 Views
Message 1 of 6
Flag for a moderator

SH3 Refuses to work in "Modem Mode"

Hey,

This is driving me absolutely nuts,I switch the SH3 into "Modem Mode" it does its restart, I leave it for a while to let it set itself up, then the red light is solid, So i assume its all ready, Plug the ethernet cable into port 1,But i get no internet AT ALL.

I've tried it several times, Factory reset, Left it longer, tried different ports. For the life of me i just cannot get it to go into "Modem mode" and actually give out an internet connection.

its important to me because I've purchased a third party Wireless router i want to use, But i cant because this SH3 refuses to give out any internet in Modem Mode 😞

Works fine in standard mode.

0 Kudos
Reply
Andrew-G
  • 10.4K
  • 1.66K
  • 4.75K
Alessandro Volta
678 Views
Message 2 of 6
Flag for a moderator

Re: SH3 Refuses to work in "Modem Mode"

Once it's in modem mode and the LED is showing magenta (near enough red) then you need to turn it off, and then restart it with only one thing (your new router) connected.  You should then be able to add devices to the new router and get connected.

In modem mode the hub locks to the first MAC address it finds on restart - you can't do hot plug & play with the hub, so when you put it into modem mode it is locked to the MAC address of the device you just used to configure it in modem mode. Power it off, unplug all ethernet cables, and then power back on with only the new router attached.

Tudor
  • 12.87K
  • 1K
  • 2.57K
Very Insightful Person
Very Insightful Person
667 Views
Message 3 of 6
Flag for a moderator

Re: SH3 Refuses to work in "Modem Mode"

Also make sure your own router is in DHCP mode on its WAN interface and fully up and initialised before plugging it into the VM hub.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
655 Views
Message 4 of 6
Flag for a moderator

Re: SH3 Refuses to work in "Modem Mode"

Try a 60 second pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible.

This has been known to sort out some problems.

Try using Modem mode after the reset.  BTW if you are experiencing the Red Light in both Modem mode and Router mode, the Hub should be replaced.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Roger_Gooner
  • 8.3K
  • 540
  • 1.57K
Alessandro Volta
634 Views
Message 5 of 6
Flag for a moderator

Re: SH3 Refuses to work in "Modem Mode"

You can easily test if modem mode is working by connecting a PC or laptop directly to the hub with the other three LAN ports unused. If you get no broadband report this fault.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
Kath_F
  • 33.72K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
589 Views
Message 6 of 6
Flag for a moderator

Re: SH3 Refuses to work in "Modem Mode"

Hi Nevakonaza, 

Thanks for your post and apologies to hear that you're having some issues connecting your third party router to your Hub in Modem Mode. 

As well as the great suggestions already given to you above from our VIP's, it's also worth double checking the ethernet cable you are using is working. Make sure when replacing the cable you're getting one capable of running 1GB speeds and is a minimum of cat 6. 

Pop back here and let us know how things go so we can help further. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply