Menu
Reply
leon_funnell
  • 9
  • 0
  • 2
Tuning in
196 Views
Message 1 of 4
Flag for a moderator

S102 error on 2nd v6 box

Hi, 

I have had a 2nd V6 box sitting in the packaging since we moved in in June, waiting for my 2nd lounge to be redecorated.  It is finally finished, so I connected it up.  I installed a 3 way splitter I had spare and got the modem and 1st V6 box working fine with power levels all in-spec, but the second box gives up at 33% with an S102 error.  I have swapped the coax cables and the other box still works fine, so it isn't the cabling.  I believe this can be resolved with a remote command to the box - is someone able to help me with this please?

Thanks in advance!

0 Kudos
Reply
newapollo
  • 7.91K
  • 1.16K
  • 2.16K
Very Insightful Person
Very Insightful Person
189 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: S102 error on 2nd v6 box

Hi leon_funnel,

I'm sorry you are having issues. It's doing that because the box hasn't been activated yet.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


leon_funnell
  • 9
  • 0
  • 2
Tuning in
185 Views
Message 3 of 4
Flag for a moderator

Re: S102 error on 2nd v6 box

Thanks Dave.  I note someone had theirs repaired by this forum, somehow the moderator was able to detect their installation - is this not possible here?  I guess I will call in the morning if not 😕

0 Kudos
Reply
newapollo
  • 7.91K
  • 1.16K
  • 2.16K
Very Insightful Person
Very Insightful Person
175 Views
Message 4 of 4
Flag for a moderator

Re: S102 error on 2nd v6 box

Hi again Leon,

It can take between a few days and up to a week for Forum Staff to pick up the thread, plus only a few of them have access to that system

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post