Menu
Reply
  • 1
  • 0
  • 0
jordan1992ward
Just joined
235 Views
Message 1 of 4
Flag for a moderator

S102 Error

Hi

I've just received my new box to replace my old out of date box but when i try to install it I receive error S102, can not acquire channel info, stops at 33%.

I can see from previous posts it looks like either the new box needs to be pinged a signal or the serial number on the account needs updated.

I was wondering if someone could help with this on here or would i need to call?

Thanks 

Jordan

0 Kudos
Reply
  • 9.48K
  • 988
  • 1.49K
jbrennand
Alessandro Volta
231 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: S102 Error

Have you called in to "activate" the V6?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 1.78K
  • 97
  • 183
Forum Team
Forum Team
210 Views
Message 3 of 4
Flag for a moderator

Re: S102 Error

Hi jordan1992ward,

 

Thank you for reaching out to us.

 

I am sorry to hear you were having issues setting up your V6 box, have you managed to get this resolved?

 

Kind regards

 

Paul

0 Kudos
Reply
  • 6.24K
  • 482
  • 1.03K
Tudor
Hero
198 Views
Message 4 of 4
Flag for a moderator

Re: S102 Error

Error messages are fine if someone publishes why they mean. Unfortunately I have never found anywhere that documents the VM error messages. It would certainly help people and also give experienced forum members they ability to explain the error to users. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply