Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
290 Views
Message 1 of 5
Flag for a moderator

Remote control

My remote is not working correctly, I have tried repairing as it says there is no remote paired and it will not repair. The batteries have been replaced and I have restarted my box numerous times.. the remotenjust keeps flashing green for about 30 seconds when I leave it idle for too long theit will work again but not properly then repeat the same when left idle 

0 Kudos
Reply
Highlighted
  • 4.32K
  • 454
  • 756
Community elder
255 Views
Message 2 of 5
Flag for a moderator

Re: Remote control

Hi phone and go down the TV faults route and they will send you a new one in the post.Regards Micky
Highlighted
  • 1.18K
  • 66
  • 89
Forum Team
Forum Team
215 Views
Message 3 of 5
Flag for a moderator

Re: Remote control

Hi Vickytoria94, 

 

Thank you for your post and welcome to the forums. 

 

Sorry to hear about this issue you've had. I can appreciate this was a couple of days ago, have you managed to speak with the team since to get this sorted? 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
208 Views
Message 4 of 5
Flag for a moderator

Re: Remote control

I haven't managed to speak to anyone yet.

0 Kudos
Reply
Highlighted
  • 1.18K
  • 66
  • 89
Forum Team
Forum Team
207 Views
Message 5 of 5
Flag for a moderator

Re: Remote control

I will send you a private message to do this for you 🙂 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply