Menu
Reply
  • 1
  • 0
  • 0
Just joined
75 Views
Message 1 of 2
Flag for a moderator

Reconnected Hub 3 not working

Hi everyone

I had my Hub connected by an engineer but it has been unplugged for a few weeks due to building work. Have reconnected it and it doesn’t connect- the network appears as available but it then says no internet available. I’ve been in touch with Virgin who say services are active so wondering if I’ve reconnected it incorrectly.... please help. Photos attached of how it’s connected atm. Do I need to plug the other white one into something??  

0 Kudos
Reply
  • 15.27K
  • 1.16K
  • 1.92K
Alessandro Volta
68 Views
Message 2 of 2
Flag for a moderator

Re: Reconnected Hub 3 not working

You need to treat the Hub as new and get it re-activated.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply