Menu
Reply
Ssapthar
  • 8
  • 0
  • 0
Tuning in
409 Views
Message 1 of 16
Flag for a moderator

Received hub3 to replace super hub2 but no internet connection

  • We are trying to set up hub3 but have trouble getting internet. We see a solid white light, able to connect to wifi, but no internet.

(Note: we had a long chat with virgin callcentre that abruptly ended as the person got impatient). We had activated and got a message. He said he is activating, but still there's no internet connection. 

I have initiated a call and it's taking for ever.

Will we be able to go back to the old hub if this doesn't work?

Tags (2)
0 Kudos
Reply
jbrennand
  • 23.85K
  • 2.53K
  • 4.33K
Very Insightful Person
Very Insightful Person
406 Views
Message 2 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

If the Hub3 hasnt been activated then the SH2 should still work. It should be deactivated at the same time as the new one activates. Try it and see.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Ssapthar
  • 8
  • 0
  • 0
Tuning in
403 Views
Message 3 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

Thank you. I am in the call centre queue for the past 1hr, so will give it a few more mins before i try SH2 again. However, we got activation signal, a message etc. So not sure what the next steps should be if neither of them work.

0 Kudos
Reply
jbrennand
  • 23.85K
  • 2.53K
  • 4.33K
Very Insightful Person
Very Insightful Person
399 Views
Message 4 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

The call centres are all closed now - you will just be cut off. If the SH2 works then the Hub3 isnt activated. But they can activate at strange times so it might get actiavted overnight

If not, call the equipment activation number on - 0800 953 9500 – you will need the serial number off the barcode sticker and also your account number, Call at 08.00 (Mon-Sat) or 09.00 (Sun) for the best chance of getting through quickly.

Or, text the same details to 07533 051809 - responses are slower though

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Ssapthar
  • 8
  • 0
  • 0
Tuning in
380 Views
Message 5 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

Thank you John. Tried connecting to SH2 - I see no internet.

So does that mean Hub3 activation has gone through and that the device is just faulty? 

We put back hub3, there is solid white light. Ethernet connection says 'No internet'. Acessing 192.168.0.1 gets as far as 'Update in progress'. It was like this even hours ago.

So does this mean there is a problem with hub3 device that we received or is there a hope something might happen overnight and we might get lucky and things will get sorted overnight?

Thanks again.

0 Kudos
Reply
jbrennand
  • 23.85K
  • 2.53K
  • 4.33K
Very Insightful Person
Very Insightful Person
369 Views
Message 6 of 16
Flag for a moderator
Helpful Answer

Re: Received hub3 to replace super hub2 but no internet connection

If the SH2 isnt working its been "replaced" on your account by the Hub3. I think they have to send an "activation signal" to the new hub - perhaps that hasn't happened yet

Try a pinhole reset on the Hub like this.

-----------------------------------------------------
Note that a pinhole reset on a Hub3 can be a bit problematic - so do it (again) EXACTLY this way (not as the VM website says!).

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT manually restart the Hub at any time. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

See if that sorts it. If not just leave it overnight. If its still dead - call in and find out why

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Ssapthar
  • 8
  • 0
  • 0
Tuning in
282 Views
Message 7 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

Just to capture what sorted the problem - Virgin Media sent out a technician who said the hub we got was faulty and replaced it with a different one.

So connectivity sorted, but this Hub3 is causing a lot of challenges - lot of latency in gaming and a very unhappy son. 

I need to check on what options we have now. Very exhausting 😞

0 Kudos
Reply
-tony-
  • 16.9K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
272 Views
Message 8 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

is your son connecting to the hub via wifi - he really needs to connect wired - either way you are better on the wifi to split the bands and turn off smart wifi 

the hub3 had all sorts of problems with gaming but afaik thats all been resolved - maybe read - not as bad - but you need to be on the latest firmware for that - it should download it but it might not be instant - check what you are on - mine reports this - Software version : 9.1.1912.302 - not sure if thats the current version as i am a test hub

what are your options - that depends - you certainly need to make sure you are on the latest firmware on the hub3 - if you are and your sone is still unhappy then your real option depends on if you still have the SH2 and why you changed to a hub3

if you changed because the SH2 was faulty and i mean - actually faulty - not just tech support changing it for something to do then you are stuck with the hub3

if it was just a hub change for the sake of it and you do have the SH2 then you might be able to go back to that - never easy and you will have to push for them to re activate it - but possible

if you got the hub3 because you increased the speed of your package and the SH2 did not support the new speed then you can revert but they would not willingly allow the SH2 back on - as above you would have to push

there is the hub4 but getting them to change you to that again would be an uphill battle

if you decide to do any of that you dont want to talk to offshore - far too difficult - needs to be UK and really needs to be retentions

dial 150 or 0345 454 1111 and follow the prompts to - 'thinking of leaving us' - then "technical issues" - dont worry about that they do much more - open 8am -10pm 7 days a week - should take you to a UK call centre

 

____________________

Tony
Ssapthar
  • 8
  • 0
  • 0
Tuning in
262 Views
Message 9 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

Wow again.. impressed with this community support. I am going to try these options I have one by one and will reply.

0 Kudos
Reply
jbrennand
  • 23.85K
  • 2.53K
  • 4.33K
Very Insightful Person
Very Insightful Person
253 Views
Message 10 of 16
Flag for a moderator

Re: Received hub3 to replace super hub2 but no internet connection

Tony is totally correct! My lad is a semi-pro gamer and believes wifi is the work of the devil - he would only game on an ethernet connection and has no issues at all on our VM connection.

Get him to try it on ethernet - if only temporarily - as a test - on a long Cat5e/6 cable (20-50 metres <£10) just trail it over the floor up stairs etc for few hours and see if that sorts the issue. If it does then you know its not the VM Hub or network connection per se that was causing the problems so no need to change ISP or look at the connection further

There are a number of ways you can sort the wifi and connect the gaming consoles that we can advise on too. Start as Tony says by renaming the SSID's of the 2.4 and 5 GHz bands - and switch off "channel optimisation" - that then allows you to connect each device to be individually to the best band at its location

EDIT: I t would be useful if you could do this too - it will show the quality of your connection

If you haven’t already, set up a free and secure “Broadband Quality Monitor” (BQM) to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.