Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Settling in
465 Views
Message 1 of 3
Flag for a moderator

RG disable function not in Hitron UI

Hmm tried to look for anyone having the same issues but seems like most replies are from trolls.

Anyhow, Am I the only one that doesn't see RG function on my Hitron CGNv4 router/modem?

I am on business account and have a static IP assigned to me.

0 Kudos
Reply
Highlighted
  • 677
  • 122
  • 206
Forum Team
Forum Team
450 Views
Message 2 of 3
Flag for a moderator

Re: RG disable function not in Hitron UI

Modem mode isn't available with Static IP's.  It only works with Dynamic setups.  Dynamic and Single static will broadcast Wi-Fi, Multi-static doesn't broadcast and will require a 3rd party Wi-Fi router. 

Regards

Rich


Here to help! I'm a Field Technician helping out from home.

Find out more
REFER A FRIEND AND SHARE £100 BETWEEN YOU

****************** ASK ME HOW ******************
0 Kudos
Reply
Highlighted
  • 5.8K
  • 1.1K
  • 1.53K
Very Insightful Person
Very Insightful Person
446 Views
Message 3 of 3
Flag for a moderator

Re: RG disable function not in Hitron UI

Hello

First of all I am afraid that the forum is only for consumer customers.

The information that I know is that if you have a static IP address you cannot enable the RG or modem only mode, this is due to the way that VM business deal with the static IP address in Generic Routing Encapsulation (GRE). The only way to use the hiron in modem only mode (RG) is too remove the static IP addresses.

The best people to speak to is business support at https://www.virginmediabusiness.co.uk/help-and-advice/get-in-touch/contact-us/

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply