Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
195 Views
Message 1 of 9
Flag for a moderator

QuickStart set up hub 3.0

I received my QuickStart package today and followed the instructions closely. All cables have been fixed in tightly. Router base light is flashing green and WiFi light is idle on green. I’ve called the activation number multiple times and it says that the router has been activated, however in the settings hub it says internet access is denied, and none of my devices can connect to the internet through hub 3.0. I have also reset the router many times and have left the router for hours but the same issue is still there. What can I do? (Our wall socket is a labgear one which we think may be the issue, however I was told that our flat had Virgin Media socket/installation - hence the QuickStart.) 

0 Kudos
Reply
Highlighted
  • 6.51K
  • 490
  • 860
Hero
167 Views
Message 2 of 9
Flag for a moderator

Re: QuickStart set up hub 3.0

You are still within your 30 day cooling off period.

Speak to Retentions on 150 or 0345 454 1111 - options 1-1-4-4 "Thinking of leaving" - they are open 08:00 until 21:00 BUT calling early between 08.00-10.00  midweek is best, when you will usually get a UK call centre with staff more informed and helpful. They seem to have the power of God over other departments.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 4.71K
  • 866
  • 1.25K
Very Insightful Person
Very Insightful Person
159 Views
Message 3 of 9
Flag for a moderator

Re: QuickStart set up hub 3.0

Hello

Can you post a picture of the box as that doesn't sound like a VM one as they are normally branded with the company, I would tend to agree with you as it certainly sounds like somebody has changed the box from a VM one to another.

The cooling off period is actually 14 days not as @MikeRobbo says 30 days. But his advice is valid as you are going to need an engineer to resolve this.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
134 Views
Message 4 of 9
Flag for a moderator

Re: QuickStart set up hub 3.0

A72E394E-4532-4CFC-B196-B273E6D888AB.jpeg

 this is the box. I’ve tried calling to get an engineer but I seem to get hung up on or no one picks up for hours. 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
133 Views
Message 5 of 9
Flag for a moderator

Re: QuickStart set up hub 3.0

I will try this thanks 

0 Kudos
Reply
Highlighted
  • 4.71K
  • 866
  • 1.25K
Very Insightful Person
Very Insightful Person
132 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: QuickStart set up hub 3.0

Hello

I have seen the image as I had to approve it on your profile, that isn't a VM access point 100% sure on that one, you are going to need an engineer to fit a proper VM cable box inside.

I have escalated to the VM forum team, one of the VM staff will be along in this thread to resolve it for you.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 4
  • 0
  • 0
Tuning in
122 Views
Message 7 of 9
Flag for a moderator

Re: QuickStart set up hub 3.0

Thanks a lot! 

0 Kudos
Reply
Highlighted
  • 6.06K
  • 308
  • 536
Forum Team
Forum Team
102 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: QuickStart set up hub 3.0

Hi Bkala17

 

Thanks for posting and welcome to the community. 

 

I'll PM you now to help further.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

Highlighted
  • 6.06K
  • 308
  • 536
Forum Team
Forum Team
87 Views
Message 9 of 9
Flag for a moderator

Re: QuickStart set up hub 3.0

Thanks for joining me on PM, Bkala17

 

Just to update the thread, the engineer visit has been booked in. There won't be a confirmation email as such @Bkala17 but just go off our PM 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"