cancel
Showing results for 
Search instead for 
Did you mean: 

Quick start not working

Lelesmummy
Joining in

I'm about ready to cry, please can anyone help?

Quick start box arrived yesterday. Old provider turned off yesterday. Currently no broadband and 3 autistic people needing connection as we stream all our TV too.

Blue flashing light. No hub recognised on the app. No Internet.

We have 2 ports in our home. We have tried installation guides from the text I received, the booklet yesterday that came with the hub, and the vmconnect app ( all slightly different steps). We tried them in both ports. 

We have reset and hard reset, we have unplugged and re plugged, we have done it all. We have checked the outside box to ensure everything is plugged in there too. It's a bit messy with wires but everything is intact and plugged in.

Rang the quick start help number and got the worst advisor who genuinely sounded like he was asleep. He walked me through every step I had already tried 20 times before and then said wait half and hour and it will be good. He then asked if he could help in any other way. I said "no as long as it does work in half an hour" he said "it will" and then pretty much hung up on me.

It is now 9am the following day and I received the text to say its been activated, so I excitedly went to the hub to get the password and its still flashing blue. 

I've spoken with the VM guy who sold us the package via text and he said it sounds like I need an engineer but it's most likely going to be next week at the earliest. I need to get some Internet into this house. 

Is there anything else I can try?

5 REPLIES 5

SteNix2020
Up to speed

Have you tried a pin hole reset?

 

Client62
Hero

New Install Assistance

Call the Pre-installation and delivery team on 0800 052 1734.
Explain what needs to be done and book an engineer visit.

Ashleigh_C
Forum Team
Forum Team

Hi there @Lelesmummy 

Thank you so much for your post and welcome back to the community forums, it's great to have you here.

I am so sorry that you have faced this issue with your service and thank you so much again for your post. I have taken a look and can see that you have since spoken to our teams in regards to this and an appointment has been made. 

Are you able to let us know how things are looking after the visit? 

Lelesmummy
Joining in

Thanks for the replies and advice. The technician was out by 9am and sorted it all out. 

Only trouble is now my vmconnect app cannot recognise my hub and says I have no broadband even though I do. I canr use the app because it doesn't even recognise my hub.

Glad to hear this Lelesmummy, 

If you have just been installed please don't worry about the connect app this sometimes may take a few days around 72 hours to kick in and find it. Cheers 

Matt - Forum Team


New around here?