Menu
Reply
zanekhan000
  • 3
  • 0
  • 0
Joining in
317 Views
Message 1 of 6
Flag for a moderator

Quick Start Issue - 4.5 hours on phone

I have just been on the phone for four and a half hours trying to get a solution to what I thought would be a fairly simple problem. I was passed around to different teams 10+ times, and I can genuinely say I’ve never had an experience like it.

I have tried to do a Quick Start installation today, but the base light was flashing green. I have double checked the connections and tried a reboot but had the same problem. I phoned Virgin Media and for some reason no department could help me, once I got into my fourth hour on the phone I was just asking for an engineer visit and they couldn’t even do that.

Really not sure where to go from here as it seems my account is in a mess and no one can help me. Individual customer service reps don’t seem to be able to fix whatever problem is happening, but for some reason they can’t book an engineer visit either!

What do I do now?!

0 Kudos
Reply
jbrennand
  • 26.38K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
308 Views
Message 2 of 6
Flag for a moderator

Re: Quick Start Issue - 4.5 hours on phone

Its probably not been activated properly did you do anything to activate - if not....

Call the equipment activation number on - 0800 953 9500 – you will need the serial number off the barcode sticker and also your account number, Call at 08.00 (Mon-Sat) or 09.00 (Sun) for the best chance of getting through quickly.



Or, text the same details to 07533 051809 - responses are slower though


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
zanekhan000
  • 3
  • 0
  • 0
Joining in
302 Views
Message 3 of 6
Flag for a moderator

Re: Quick Start Issue - 4.5 hours on phone

Thanks for the reply, unfortunately that was the number I was ringing! Two separate people tried to activate it but couldn’t, one of them said the order was not placed properly by the sales team. However when they put me through to the sales team they didn’t know anything about it. Very confusing. It seems my order/account has become very messy and may need some sort of escalation but I don’t know how!

0 Kudos
Reply
jbrennand
  • 26.38K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
299 Views
Message 4 of 6
Flag for a moderator

Re: Quick Start Issue - 4.5 hours on phone

I will ask a VM person to come here and take a look - might be tomorrow now.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
zanekhan000
  • 3
  • 0
  • 0
Joining in
294 Views
Message 5 of 6
Flag for a moderator

Re: Quick Start Issue - 4.5 hours on phone

Thanks John that’s very helpful!

0 Kudos
Reply
Zak_M
  • 5.08K
  • 281
  • 478
Forum Team
Forum Team
255 Views
Message 6 of 6
Flag for a moderator

Re: Quick Start Issue - 4.5 hours on phone

Good morning @zanekhan000 

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with setting up your services.

 

I would be more than happy to take a look into this for you, In order to do so, I will need to pass DPA, Ill drop you a PM now. 

 

Kind regards,

Zak_M

0 Kudos
Reply