Menu
Reply
EuanGardner__93
  • 3
  • 0
  • 0
Tuning in
339 Views
Message 1 of 6
Flag for a moderator

Problems with new hub delivery

Spoiler
I ordered the new hub. It was delivered successfully however I have not been given a new socket for the hub and it specifically states on the guide not to try and use the old power socket from my previous hub.
Tags (2)
0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
269 Views
Message 2 of 6
Flag for a moderator

Re: Problems with new hub delivery

Good morning @ewangardner_93,

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your getting your hub installed. 

 

Could you please advise what you are referring to when you say a new socket? Do you mean COAX cable? 

 

Kind regards,

Zak_M

0 Kudos
Reply
EuanGardner__93
  • 3
  • 0
  • 0
Tuning in
254 Views
Message 3 of 6
Flag for a moderator

Re: Problems with new hub delivery

Hi @Zak_M

The hub 5 is missing its 12V plug. All other cables are fine but I cannot set the new hub up as I don’t have a power supply for it. 

0 Kudos
Reply
Ayisha_B
  • 3.76K
  • 146
  • 344
Forum Team
Forum Team
231 Views
Message 4 of 6
Flag for a moderator

Re: Problems with new hub delivery

Thanks for clarifying @EuanGardner_93,

 

I have taken a look at your account and can see you managed to speak with our team who have order a power supply unit for you. 

 

If there's any further issues, let us know. 

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
EuanGardner__93
  • 3
  • 0
  • 0
Tuning in
199 Views
Message 5 of 6
Flag for a moderator

Re: Problems with new hub delivery

Hi @Ayisha_B,

 

Just wondering if we have an estimate of when this will arrive? I am still awaiting the power supply so this will be a week today since i have been able to use my wifi.

 

Regards

 

Euan

0 Kudos
Reply
Steven_L
  • 10.21K
  • 621
  • 1.06K
Forum Team
Forum Team
180 Views
Message 6 of 6
Flag for a moderator

Re: Problems with new hub delivery

Sorry for the delay in response @EuanGardner__93.

I can see from checking our systems that you have been able to arrange a technician visit to get these issues resolved.

Please can you let us know how the visit goes?

Regards,

Steven_L

0 Kudos
Reply