Menu
Reply
kris_mckeown
  • 2
  • 0
  • 0
Joining in
165 Views
Message 1 of 5
Flag for a moderator

Outside box not attached correctly to wall

Hi,

My outside box has not been attached correctly on one side and is hanging off.

Can an engineer be booked to resolve? Looks like an issue during install.

Cheers

0 Kudos
Reply
Roger_Gooner
  • 6.75K
  • 490
  • 1.19K
Legend
155 Views
Message 2 of 5
Flag for a moderator

Re: Outside box not attached correctly to wall

Can you post a photo of this?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Travis_M
  • 943
  • 37
  • 72
Forum Team
Forum Team
63 Views
Message 3 of 5
Flag for a moderator

Re: Outside box not attached correctly to wall

Hi @kris_mckeown

 

Thanks for posting on our community forum! I'm so sorry to hear about this.

 

Is this the brown omnibox on the outside of the property?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
kris_mckeown
  • 2
  • 0
  • 0
Joining in
62 Views
Message 4 of 5
Flag for a moderator

Re: Outside box not attached correctly to wall

Hi,

Yes it is a silver/grey box outside but some neighbours have brown ones. It looks like the screw is loose in the brick mortar.

Happy to take a photo if needed. I don't really want to try and secure it.

 

 

 

0 Kudos
Reply
Travis_M
  • 943
  • 37
  • 72
Forum Team
Forum Team
58 Views
Message 5 of 5
Flag for a moderator

Re: Outside box not attached correctly to wall

I'm going to private message you now, please keep an eye on your inbox.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply